Repository 32bit  Forum
Repository 64bit  Wiki

slackware 10.1 e nicotine

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

slackware 10.1 e nicotine

Messaggioda gianPrazio » lun feb 07, 2005 20:44

Ho appena aggiornato slackware dalla 10.0 alla 10.1. Quando avevo ancora la 10.0 avevo installato il package nicotine preso da slacky.it. (nicotine-1.0.8-noarch-1sl.tgz). Quando adesso provo ad avviarlo, mi sbuca fuori questo simpatico messaggino: <BR> <BR><code> <BR>Nicotine supports "psyco", an inline optimizer for python <BR>code, you can get it at <a href="http://sourceforge.net/projects/psyco/" target="_blank" target="_new">http://sourceforge.net/projects/psyco/</a> <BR>Can not find Nicotine modules. <BR>Perhaps they´re installed in a directory which is not <BR>in an interpreter´s module search path. <BR>(there could be a version mismatch between <BR>what version of python was used to build the PySoulSeek <BR>binary package and what you try to run PySoulSeek with.) <BR></code> <BR> <BR>Non ho ancora guardato lo slackbuild usato per la compilazione di nicotine, ma credo che il problema stia li´.<br>
gianPrazio
Linux 2.4
Linux 2.4
 
Messaggi: 388
Iscritto il: mar set 28, 2004 23:00
Località: Castelfranco Veneto

slackware 10.1 e nicotine

Messaggioda useless » lun feb 07, 2005 20:54

semplicemente reinstalla il pkg di nicotine. upgradepkg --reinstall.<br>
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

slackware 10.1 e nicotine

Messaggioda gianPrazio » lun feb 07, 2005 21:19

Ho provato a reinstallare sia nicotine che pygtk, ma l´errore rimane.<br>
gianPrazio
Linux 2.4
Linux 2.4
 
Messaggi: 388
Iscritto il: mar set 28, 2004 23:00
Località: Castelfranco Veneto

slackware 10.1 e nicotine

Messaggioda gianPrazio » lun feb 07, 2005 21:31

Scusate, sono un mona :-) ! <BR>mi ero dimenticato di aggiornare il pacchetto pygtk alla 2.4.1: avevo ancora la versione 2.2.0, mentre la versione di python di slack10.1 e´ 2.4... <BR>grazie comunque<br>
gianPrazio
Linux 2.4
Linux 2.4
 
Messaggi: 388
Iscritto il: mar set 28, 2004 23:00
Località: Castelfranco Veneto

slackware 10.1 e nicotine

Messaggioda Street41 » mar feb 08, 2005 0:46

Anche io avevo il tuo stesso problema, ma non ho risolto. Purtroppo ottengo questo messaggio di errore: <BR>Non trovo le richieste PyGTK. Il cammino di ricerca corrente Ú <BR>[´/usr/bin´, ´/usr/lib/python24.zip´, ´/usr/lib/python2.4´, ´/usr/lib/python2.4/plat-linux2´, ´/usr/lib/python2.4/lib-tk´, ´/usr/lib/python2.4/lib-dynload´, ´/usr/lib/python2.4/site-packages´] <BR> <BR>Le sto provando di tutte ma ancora niente purtroppo.... <BR> <BR><BR><BR>[ Questo Messaggio è stato Modificato da: Street41 il 08-02-2005 00:46 ]<br>
Street41
Linux 1.0
Linux 1.0
 
Messaggi: 69
Iscritto il: gio dic 25, 2003 0:00


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti