Pagina 1 di 1

Avvio DVD::rip

Inviato: gio feb 10, 2005 22:56
da wally
Ho installato DVD::rip con il megapack di slacky, ma quando lo lancio non ottengo che questo output: <BR> <BR>Can´t locate Gtk/Gdk/Pixbuf.pm in @INC (@INC contains: lib /usr/lib/perl5/5.8.6/i486-linux /usr/lib/perl5/5.8.6 /usr/lib/perl5/site_perl/5.8.6/i486-linux /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.4 /usr/lib/perl5/site_perl .) at /usr/lib/perl5/site_perl/5.8.4/Video/DVDRip/GUI/ImageClip.pm line 14. <BR>BEGIN failed--compilation aborted at /usr/lib/perl5/site_perl/5.8.4/Video/DVDRip/GUI/ImageClip.pm line 14. <BR>Compilation failed in require at /usr/lib/perl5/site_perl/5.8.4/Video/DVDRip/GUI/Project.pm line 16. <BR>BEGIN failed--compilation aborted at /usr/lib/perl5/site_perl/5.8.4/Video/DVDRip/GUI/Project.pm line 16. <BR>Compilation failed in require at /usr/lib/perl5/site_perl/5.8.4/Video/DVDRip/GUI/Main.pm line 18. <BR>BEGIN failed--compilation aborted at /usr/lib/perl5/site_perl/5.8.4/Video/DVDRip/GUI/Main.pm line 18. <BR>Compilation failed in require at /usr/bin/dvdrip line 95. <BR> <BR> <BR>Nessuno riesce a caprirne il motivo? <BR> <BR>Grazie<br>

Avvio DVD::rip

Inviato: gio feb 10, 2005 23:55
da Loris
Wally usi la 10.1 ? la versione che trovi qui è per la 10.0, con perl 5.8.4.<br>

Avvio DVD::rip

Inviato: ven feb 11, 2005 23:39
da wally
<!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE> <BR> 10-02-2005 alle ore 23:55, Lorys : <BR>Wally usi la 10.1 ? la versione che trovi qui è per la 10.0, con perl 5.8.4.<br> <BR></BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End --> <BR> <BR>Si....e, dunque, come devo fare? <BR> <BR>Grazie :-)<br>

Avvio DVD::rip

Inviato: sab feb 12, 2005 10:14
da Loris
Se non è urgente aspetti che metto mani al pacchetto, questo per renderlo usabile su Slackware 10.1, altrimenti devi creare dei link simbolici (prima dell´installazione del pacchetto) che puntino alla vostra versione di perl, esempio: <BR>ln -s /usr/lib/perl5/5.8.6 /usr/lib/perl5/5.8.4 e <BR>ln -s /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.4<br>