pacchetto per vlc [RISOLTO]

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
sunreal
Master
Master
Messaggi: 1599
Iscritto il: dom apr 10, 2005 0:00
Slackware: 14.1
Desktop: kde
Località: P.P.P.

pacchetto per vlc [RISOLTO]

Messaggioda sunreal » sab nov 14, 2015 2:34

Volevo creare il pacchetto per vlc prendendo lo slackbuild da slackbuilds.org, ho visto che ci sono quelle tre o quattro dipendenze.... alla fine una sessantina, solo tra i pacchetti trovati con slackyd.
I pacchetti che ho scaricato sono:

Codice: Seleziona tutto

celt-0.11.3-x86_64-1sl.txz
chromaprint-1.1-x86_64-1sl.txz
dirac-1.0.2-x86_64-6sl.txz
enca-1.15-x86_64-1sl.txz
faac-1.28-x86_64-8sl.txz
faad2-2.7-x86_64-4sl.txz
fluidsynth-1.1.6-x86_64-1sl.txz
frei0r-20140105-x86_64-1sl.txz
gst1-plugins-base-1.4.4-x86_64-1sl.txz
gstreamer1-1.4.4-x86_64-1sl.txz
jack-audio-connection-kit-0.121.3-x86_64-2sl.txz
ladspa_sdk-1.13-x86_64-8sl.txz
lame-3.99.5-x86_64-2sl.txz
libaacplus-2.0.2-x86_64-1sl.txz
libass-0.10.2-x86_64-1sl.txz
libbluray-0.4.0-x86_64-1sl.txz
libconfig-1.4.9-x86_64-2sl.txz
libdc1394-2.2.1-x86_64-1sl.txz
libdca-0.0.5-x86_64-2sl.txz
libdvbpsi-1.1.2-x86_64-1sl.txz
libdvdcss-1.2.13-x86_64-1sl.txz
libdvdnav-4.2.0-x86_64-4sl.txz
libebml-1.3.0-x86_64-1sl.txz
libffado-2.1.0-x86_64-2sl.txz
libgsm-1.0.13-x86_64-1sl.txz
libiec61883-1.2.0-x86_64-2sl.txz
libkate-0.4.1-x86_64-2sl.txz
libmatroska-1.4.1-x86_64-1sl.txz
libmodplug-0.8.8.4-x86_64-1sl.txz
libmpeg2-0.5.1-x86_64-6sl.txz
libshout-2.3.1-x86_64-1sl.txz
libssh2-1.4.3-x86_64-1sl.txz
libtar-1.2.11-x86_64-12sl.txz
libupnp-1.6.19-x86_64-1sl.txz
libva-1.2.1-x86_64-1sl.txz
libvpx-1.2.0-x86_64-1sl.txz
libxml++-2.36.0-x86_64-2sl.txz
live555-20131205-x86_64-1sl.txz
mm-common-0.9.6-x86_64-1sl.txz
mp4v2-2.0.0-x86_64-2sl.txz
openal-soft-1.15.1-x86_64-1sl.txz
opencore-amr-0.1.3-x86_64-4sl.txz
opencv-2.4.7-x86_64-1sl.txz
openjpeg-2.0.0-x86_64-1sl.txz
openssl-1.0.1p-x86_64-1_slack14.1.txz
opus-1.0.3-x86_64-1sl.txz
orc-0.4.18-x86_64-1sl.txz
rtmpdump-2.3-x86_64-4sl.txz
schroedinger-1.0.11-x86_64-3sl.txz
speex-1.2rc1-x86_64-2sl.txz
tolua++-1.0.93-x86_64-2sl.txz
twolame-0.3.13-x86_64-3sl.txz
vcdimager-0.7.24-x86_64-1sl.txz
vo-aacenc-0.1.3-x86_64-1sl.txz
vo-amrwbenc-0.1.3-x86_64-1sl.txz
x264-20131204-x86_64-1sl.txz
xvidcore-1.3.2-x86_64-2sl.txz
zvbi-0.2.35-x86_64-1sl.txz
libavutil49-0.5.13-38.el6.i686.tgz
a52dec-0.7.4-x86_64-3sl.txz
ffmpeg-2.1.3-x86_64-1sl.txz
libavc1394-0.5.4-x86_64-2sl.txz
lua-5.1.5-x86_64-2sl.txz

più quelli che non ho trovato:
libminizip
avahi
gnome-vfs
musepack-tools
j
Alla fine di tutto ciò:
VLC non supporta il formato audio o video "mpgv" ..... ma anche h264 e/o dv.
Mancherà qualche altro pacchettuzzo?
:evil: :evil: :evil: :evil:
Ultima modifica di sunreal il sab nov 14, 2015 15:29, modificato 1 volta in totale.

Avatar utente
Ansa89
Iper Master
Iper Master
Messaggi: 2701
Iscritto il: mer ago 29, 2007 17:57
Nome Cognome: Stefano Ansaloni
Slackware: 14.1 64bit
Kernel: 4.8.11-ck8
Desktop: XFCE 4.10
Località: Modena
Contatta:

Re: pacchetto per vlc

Messaggioda Ansa89 » sab nov 14, 2015 11:31

Capisco la fedeltà verso slackbuilds.org, ma non è più comodo usare il pacchetto precompilato di AlienBob (o il suo slackbuild)?

sunreal
Master
Master
Messaggi: 1599
Iscritto il: dom apr 10, 2005 0:00
Slackware: 14.1
Desktop: kde
Località: P.P.P.

Re: pacchetto per vlc

Messaggioda sunreal » sab nov 14, 2015 13:57

Ansa89 ha scritto:Capisco la fedeltà verso slackbuilds.org, ma non è più comodo usare il pacchetto precompilato di AlienBob (o il suo slackbuild)?

Ma .... non avendo trovato il pacchetto qui su slacky sono andato diretto a slackbuild.org, non ho pensato ad alienbob, ora vedo.
grazie

sunreal
Master
Master
Messaggi: 1599
Iscritto il: dom apr 10, 2005 0:00
Slackware: 14.1
Desktop: kde
Località: P.P.P.

Re: pacchetto per vlc

Messaggioda sunreal » sab nov 14, 2015 14:06

Disinstallato il pacchetto creato da me e installato quello di alienbob, non parte :bash:
/usr/bin/vlc: File o directory non esistente
ho installato anche l' altro pacchetto che c'è nella directory:
npapi-vlc-20150301-i486-1alien.txz
???????

Avatar utente
ponce
Iper Master
Iper Master
Messaggi: 2194
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.14.0
Desktop: lxde
Località: Pisa
Contatta:

Re: pacchetto per vlc

Messaggioda ponce » sab nov 14, 2015 14:18

probabilmente hai installato il pacchetto a 32bit su un'installazione a 64bit: puoi verificare con

Codice: Seleziona tutto

file /usr/bin/vlc
uname -m

sunreal
Master
Master
Messaggi: 1599
Iscritto il: dom apr 10, 2005 0:00
Slackware: 14.1
Desktop: kde
Località: P.P.P.

Re: pacchetto per vlc

Messaggioda sunreal » sab nov 14, 2015 15:27

ponce ha scritto:probabilmente hai installato il pacchetto a 32bit su un'installazione a 64bit: puoi verificare con

Codice: Seleziona tutto

file /usr/bin/vlc
uname -m

Non serve sono andato al pacchetto scaricato è a 32bit..... :( :( :( :(
Ora riprovo...
grazie

sunreal
Master
Master
Messaggi: 1599
Iscritto il: dom apr 10, 2005 0:00
Slackware: 14.1
Desktop: kde
Località: P.P.P.

Re: pacchetto per vlc

Messaggioda sunreal » sab nov 14, 2015 15:29

Installato quello giusto e funziona avevo intanto eliminato le decine di pacchetti che avevo installato come dipendenze, va tutto bene comunque.
Metto risolto
Grazie