Repository 32bit  Forum
Repository 64bit  Wiki

Tellico problemino

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Tellico problemino

Messaggioda tav1 » dom feb 13, 2005 9:20

ho installato il seguente pacchetto ma quando cerco di avviarlo mi da queto errore : <BR> <BR>tellico: error while loading shared libraries: libkwalletclient.so.1: cannot open shared object file: No such file or directory <BR> <BR>leggendo qua e la quella libreria fa´ parte del pacchetto kdemultimedia che ho prontamente scaricato e installato ma nulla da fare mi sapete dare qualche info <BR> <BR>Grazie Tav <BR><br>
tav1
Linux 1.0
Linux 1.0
 
Messaggi: 13
Iscritto il: mer giu 30, 2004 23:00

Tellico problemino

Messaggioda Loris » dom feb 13, 2005 10:29

Tav, quella lib. fa parte del pacchetto kdelibs-3.3.2-i486-2 forse tu usi ancora Slackware 10.0 e i pacchetti attuali si basano sulla 10.1, soluzione 1, aggiorni tutto alla 10.1, soluzione 2 (ragionevole) ricompili usando lo SlackBuild che trovi nei sorgenti.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7593
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Tellico problemino

Messaggioda tav1 » dom feb 13, 2005 11:10

io sono ancora alla 9.1 :D <BR> <BR>forse è meglio come ho già fatto una volta ... rileggere l´howto per aggiornare la mia slacky alla current facico bene?<br>
tav1
Linux 1.0
Linux 1.0
 
Messaggi: 13
Iscritto il: mer giu 30, 2004 23:00

Tellico problemino

Messaggioda Loris » dom feb 13, 2005 11:19

Direi di si, dalla 9.1 sono cambiate molte cose e sistemati molti bug.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7593
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite