Repository 32bit  Forum
Repository 64bit  Wiki

AMULE problemi

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

AMULE problemi

Messaggioda scartozzo » mer feb 23, 2005 1:09

Ho provato ad installare <BR> aMule-2.0.0rc8-i486-1all <BR>con swaret (slackware current). <BR> <BR> <BR>Purtroppo il risultato è il seguente: <BR> <BR>Pacchetti mancanti... <BR>Ricerca per (libgd.so.2), richiesto da ´aMule-2.0.0rc8-i486-1all´! <BR>Ricerca per (libwx_gtk-2.4.so), richiesto da ´aMule-2.0.0rc8-i486-1all´! <BR>Ricerca per (libgd.so.2), richiesto da ´aMule-2.0.0rc8-i486-1all´! <BR>Ricerca per (libwx_gtk-2.4.so), richiesto da ´aMule-2.0.0rc8-i486-1all´! <BR> <BR>Qualche consiglio? <BR> <BR> <BR>Grazie<br>
Avatar utente
scartozzo
Packager
Packager
 
Messaggi: 249
Iscritto il: mar feb 08, 2005 0:00
Località: Torino
Nome Cognome: Flavio Gallucci
Kernel: 3.10.10
Desktop: fluxbox
Distribuzione: blfs-7.4

AMULE problemi

Messaggioda S1d » mer feb 23, 2005 8:09

ciao <BR>Richiede wxBase 2.5.3, gd 2.0.33 e wxGTK 2.4.2, attenzione NON wxGTK 2.4.2 (GTK2) (come scritto nella sez download di questo sito) <BR> <BR>poi dovrebbe andare <BR> <BR><br>
Avatar utente
S1d
Linux 1.0
Linux 1.0
 
Messaggi: 90
Iscritto il: sab ago 14, 2004 23:00

AMULE problemi

Messaggioda rob » mer feb 23, 2005 9:30

<!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE> Richiede wxBase 2.5.3, gd 2.0.33 e wxGTK 2.4.2, attenzione NON wxGTK 2.4.2 (GTK2) tutti pacchetti disponibili in questo repository <BR> </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End --> <BR>tratto da <a href="http://www.slacky.it/modules.php?name=Downloads&d_op=viewdownload&cid=3" target="_blank" target="_new">http://www.slacky.it/modules.php?name=Downloads&d_op=viewdownload&cid=3</a> <BR> <BR>...quando si dice che slacky è fatto davvero bene... 8-) <BR> <BR> <BR>ciao, rob<br>
Avatar utente
rob
Linux 2.6
Linux 2.6
 
Messaggi: 924
Iscritto il: lun nov 22, 2004 0:00
Località: Roma


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti