Repository 32bit  Forum
Repository 64bit  Wiki

Problemino Root-Tail

Postate qui per tutte le discussioni legate alla sicurezza di Linux/Slackware

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problemino Root-Tail

Messaggioda @verflow! » lun dic 17, 2007 22:44

Bella gente!
Dato che ho tirato su un serverino casalingo, leggendo qua e la mi è venuto lo sfizio di tenere sotto controllo i miei log direttamente sul desktop.Bene una bella sbrowsata mi riporta a root-tail.Bene,scarico dal linuxpackages il bel packetto.
Ma quando vado a lanciarlo(esempio: #root-tail /var/log/messages) non succede assolutamente nulla..Ovvero :
Codice: Seleziona tutto
root@s3kt0r:#root-tail /var/log/messages




Nessun errore, nulla di nulla.QUalcuno mi saprebbe dare una mano?tnx mille!!!
@verflow!
Linux 2.0
Linux 2.0
 
Messaggi: 143
Iscritto il: dom feb 19, 2006 18:27
Località: Dervio (Lecco/Sondrio)

Messaggioda Toni » lun dic 17, 2007 22:56

#!/bin/sh

font="-*-helvetica-medium-r-normal-*-*-*-*-*-*-*-*-*"
root-tail -g 700x300+80-710 -font $font /var/log/secure,red,'ALERT', -font $font /var/log/messages,black &


avviato con questo script
con pacchetto di slacky
Avatar utente
Toni
Linux 2.6
Linux 2.6
 
Messaggi: 993
Iscritto il: lun gen 30, 2006 22:08
Località: milano
Slackware: slackware-14
Kernel: 3.10.5
Desktop: i3

Messaggioda @verflow! » mar dic 18, 2007 13:52

ok il problema non è stato risolto:mostro il procedimento che ho svolto:
Scaricato il tgz per la slack 12 da qui;
touch rootTail;
ho copiato il codice all interno.L'ho reso eseguibile; ./rootTail
Ma nulla rimane immobile li esattamente come prima..Cosa posso fare?tnx


Ulteriore informazione,ho provato a farlo partire su fluxbox e funge bene!!!
Quindi il problema si ripropone solo sul kde!
@verflow!
Linux 2.0
Linux 2.0
 
Messaggi: 143
Iscritto il: dom feb 19, 2006 18:27
Località: Dervio (Lecco/Sondrio)


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite

cron