Pagina 1 di 1

Problema router sulla porta 119

Inviato: sab gen 31, 2009 1:23
da StormyMonday
Ho recentemente cambiato il modem/router, e funziona tutto (o quasi) alla perfezione, l'unico problema è che non riesco in alcun modo a connettermi alla porta 119.
Io ho provato tutte le opzioni di configurazione, ping, telnet, ma danno tutte esito negativo, come se fossi dietro un firewall (che ovviamente non ho).
Il router è un dlink dsl2640b
Come devo fare? da dove parto?
qualsiasi info è ben gradita, io senza le news sto male
Grazie
Ciao

Re: Problema router sulla porta 119

Inviato: dom feb 01, 2009 1:22
da sardylan
La porta 119 è per il servizio NTP...
Esattamente cosa dovresti fare?? Il PC non riesce ad aggiornare l'orario o cosa??
Potresti essere un po' più preciso??? :)

Re: Problema router sulla porta 119

Inviato: dom feb 01, 2009 2:33
da StormyMonday
Non riesco in alcun modo a scaricare le news da usenet, attraverso il client email (claws-mail), ma ho provato anche con pan
il server al quale tento di connettermi è news.virgilio.it e ha funzionato finchè non ho cambiato router
Mi servono suggerimenti su come intervenire dentro al router, o almeno io penso che dipenda da quello visto che pure con win non accede
Ho provato un sacco di configurazioni, aprire la porta 119 ma non ci riesco e quindi chiedo lumi...
Grazie a tutti

Re: Problema router sulla porta 119

Inviato: dom feb 01, 2009 10:36
da freefred
StormyMonday ha scritto:Non riesco in alcun modo a scaricare le news da usenet, attraverso il client email (claws-mail), ma ho provato anche con pan
il server al quale tento di connettermi è news.virgilio.it e ha funzionato finchè non ho cambiato router
Mi servono suggerimenti su come intervenire dentro al router, o almeno io penso che dipenda da quello visto che pure con win non accede
Ho provato un sacco di configurazioni, aprire la porta 119 ma non ci riesco e quindi chiedo lumi...
Grazie a tutti


Cioe' hai fatto cambiamenti nel firewall del router?
Hai provato a "spegnerlo" per vedere se effettivamente e' un problema
di firewall integrato nel router?

bye

Re: Problema router sulla porta 119

Inviato: dom feb 01, 2009 11:58
da StormyMonday
E' disattivato, ma anche se lo attivo, continua a funzionare tutto, alla perfezione, la connessione, scarico la mail, ktorrent va alla grande, addirittura ho provato a installare amule, ed inizialmente non si connetteva, ho attivato le porte come dicono gli innumerevoli tutorial in rete e adesso va.
L'unico problema è il protocollo NNTP che non ne vuole sapere.
Se provo a fare un ping al server di virgilio (che è il mio provider) non mi risponde

ping news.virgilio.it
PING notizie.virgilio.it (212.48.7.43) 56(84) bytes of data.
e poi nulla...

Partendo dal presupposto che non si tratta di un errore di configurazione del client email, perchè funzionava prima del cambio, la cosa è da ricercare nel router
Qual'è il comando per vedere quali porte ho aperte?
Grazie per l'attenzione

Re: Problema router sulla porta 119

Inviato: dom feb 01, 2009 12:06
da conraid
Ma non penso che devi aprire niente, mica hai un server NNTP in ascolto sulla 119, tu devi solamente collegarti ad un server esterno.
Io nel router non ho aperto niente e leggo tranquillamente

Prova news.tin.it

Re: Problema router sulla porta 119

Inviato: dom feb 01, 2009 12:23
da navajo
il problema deve essere da un altra parte, magari propio nel servizio. Ho provato anche io a pingare il tuo servizio e non ho avuto risultati, mentre tin.it risponde alla grande.

Re: Problema router sulla porta 119

Inviato: dom feb 01, 2009 12:37
da StormyMonday
Ehmm.. non so come dirlo, mi sento un pò stupido
Ho messo news.tin.it e funziona perfettamente.
La cosa che mi faceva pensare è che ha smesso di funzionare in concomitanza col cambio router
Vabbè chino la testa e vi ringrazio tutti...