Repository 32bit  Forum
Repository 64bit  Wiki

Problema sicurezza Adobe Acrobat - tutte le piattaforme

Postate qui per tutte le discussioni legate alla sicurezza di Linux/Slackware

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema sicurezza Adobe Acrobat - tutte le piattaforme

Messaggioda manublade » dom gen 03, 2010 22:29

"Adobe has confirmed a critical vulnerability in Adobe Reader and Acrobat 9.2 and earlier versions that could cause a crash and potentially allow an attacker to take control of the affected system. There are reports that this vulnerability is being actively exploited in the wild. Adobe recommends customers follow the mitigation guidance below until a patch is available.

Adobe plans to make available an update to Adobe Reader and Acrobat by January 12, 2010 to resolve the issue."

Per i dettagli:
http://www.adobe.com/support/security/a ... 09-07.html
manublade
Linux 2.4
Linux 2.4
 
Messaggi: 499
Iscritto il: dom gen 08, 2006 22:21

Re: Problema sicurezza Adobe Acrobat - tutte le piattaforme

Messaggioda phobos3576 » dom gen 03, 2010 23:07

La vulnerabilità era stata segnalata verso metà Dicembre; quelli di Adobe ammettono il problema solo dopo 15 giorni e dicono che bisognerà aspettare sino al 12 Gennaio 2010 per la patch.

Questo è il closed source.

Nel frattempo, milioni di computer zombies vagano su Internet ...
Avatar utente
phobos3576
Staff
Staff
 
Messaggi: 2980
Iscritto il: sab apr 16, 2005 23:00
Slackware: 13.1
Kernel: 2.6.37-smp
Desktop: KDE 4.5.3


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite