Caduta connessione, quando mi collego ai server IRC

Postate qui per tutte le discussioni legate alla sicurezza di Linux/Slackware

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
Plaoo
Linux 2.6
Linux 2.6
Messaggi: 809
Iscritto il: gio apr 10, 2008 17:40
Slackware: 14 64
Kernel: 3.2.9
Desktop: KDE
Località: Ittiri (SS)

Caduta connessione, quando mi collego ai server IRC

Messaggioda Plaoo » mar apr 03, 2012 0:19

Sono diversi giorni che ho problemi alla rete, semplicemente cade o rallenta :(. Ho un modem Alice VoIP 2 Plus WiFi. Ho controllato tutte le possibli cause, anche con l'aiuto dei tecnici della telecom ma niente. Però, c'è sempre un però, ho notato qualcosa di strano la connessione rallenta fino a cadere quando mi collego ai server irc, frequento i seguenti server (usando Xchat 2.8.8 ) :
irc.syrolnet.org
irc.azzurra.org
irc.freenode.net

Adesso, da buon paranoico, sto pensando che mi stiano ddossando è possibile questa teoria? Se si come posso leggere i log, per capire di che server si tratta ed eventualmente avvisare gli amministratori. Help pls.

Come mi accorgo dei problemi:
1)Il ping sui server inizia ad aumentare senza limiti
2)Lampeggia il led nel router che corrisponde a "ADSL"
Se non chiudo Xchat:
3)Inizia a lampeggiare anche il led di "Service"

Offtopic: Questo testo l'ho anche condiviso su google plus, sul mio profilo, ma senza risultati, quindi provo qua .
Il canale ufficiale di slacky.eu si trova sui server irc.syrolnet.org canale #slackware

Torna a “Sicurezza”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti