Repository 32bit  Forum
Repository 64bit  Wiki

Klamav ... problemini..

Postate qui per tutte le discussioni legate alla sicurezza di Linux/Slackware

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Klamav ... problemini..

Messaggioda smtux » ven set 30, 2005 18:40

dunque,

ho installato clamav e klamav ... appena avviato klamav provo ad aggiornarlo solo
che resta bloccato sulla finestra "Loading...-Klamav" allo 0%...

come mai eppure adesso la rete va, devo aprire una porta particolare del firewall? Credo di no perchè se anche disattivo il firewall non si sblocca...

oltretutto su che processo si appoggia? Infatti non riesco a fare il kill per chiuderlo... ufff!
smtux
Linux 2.6
Linux 2.6
 
Messaggi: 977
Iscritto il: mer ago 31, 2005 23:00
Località: somewhere in the time
Slackware: 12.0

Messaggioda Loris » ven set 30, 2005 20:07

Leggi intanto questo Topic
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7593
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Messaggioda smtux » sab ott 15, 2005 16:41

finalmente riprendo il discorso dell'antivirus...

per Loris: grazie del topic consigliato... ma non mi è molto chiaro, mi potresti dare una mano?

Ho capito che devo creare un gruppo clamav... anche se a me sembra ci sia già, infatti al login esiste l'utente:
Klamav e sotto c'è scritto "clamav"...

poi non capisco come devo editare i file di configurazione...

ovviamente grazie mille... e appena hai tempo :wink:
smtux
Linux 2.6
Linux 2.6
 
Messaggi: 977
Iscritto il: mer ago 31, 2005 23:00
Località: somewhere in the time
Slackware: 12.0


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite