Kde 4.3.1

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
ponce
Master
Master
Messaggi: 1995
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.9.0-rc6
Desktop: lxde
Località: Pisa
Contatta:

Re: Kde 4.3.1

Messaggioda ponce » dom ott 11, 2009 16:22

conraid ha scritto:
ponce ha scritto:
Rama ha scritto:http://www2.arch.unipi.it:81/slackware64-13.0/

anche i miei prossimi aggiornamenti saranno per current :)


a proposito, rimarranno nello stesso url?
io metto il tuo link su slackers.it, ma se non mi avverti quando cambia... ;-)

quelli per la stable rimarranno li' quelli per la 64current saranno (a breve) su
http://www2.arch.unipi.it:81/slackware64-current :)

Avatar utente
ponce
Master
Master
Messaggi: 1995
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.9.0-rc6
Desktop: lxde
Località: Pisa
Contatta:

Re: Kde 4.3.1

Messaggioda ponce » mar ott 13, 2009 18:48

ecco, ci sono quelli nuovi (preparati dall'ultima current) :)

http://www2.arch.unipi.it:81/slackware6 ... /packages/

Zav0k
Linux 1.0
Linux 1.0
Messaggi: 63
Iscritto il: dom mag 06, 2007 9:41
Slackware: current
Kernel: 2.6.37.3-smp
Desktop: Kde 4.4.5
Località: Fucecchio

Re: Kde 4.3.1

Messaggioda Zav0k » mer ott 14, 2009 12:41

Salve a tutti.
Forse mi sono perso qualcosa, ma i pacchetti per kde 4.3.2 a 32bit lì pacchettizzati nessuno?

Avatar utente
ponce
Master
Master
Messaggi: 1995
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.9.0-rc6
Desktop: lxde
Località: Pisa
Contatta:

Re: Kde 4.3.1

Messaggioda ponce » mer ott 14, 2009 12:49

qui ci sono quelli per slackware current (per la stable qui ci sono quelli della 4.3.1, gli unici disponibili, credo).

Zav0k
Linux 1.0
Linux 1.0
Messaggi: 63
Iscritto il: dom mag 06, 2007 9:41
Slackware: current
Kernel: 2.6.37.3-smp
Desktop: Kde 4.4.5
Località: Fucecchio

Re: Kde 4.3.1

Messaggioda Zav0k » mer ott 14, 2009 13:10

ponce ha scritto:qui ci sono quelli per slackware current (per la stable qui ci sono quelli della 4.3.1, gli unici disponibili, credo).


Thanks, qui invece ci sono i pacchetti della 4.3.2 a 32 bit => http://cardinal.lizella.net/~vbatts/kde/kde4-packages/4.3.2/x86/

Offtopic: Una curiosità: ma perchè vi state riversando tutti nella 64, in un precedente post avevo visto che a parte la migliore gestione del processore, poi era uguale alla 32. Avete tutti bisogno di maggior potenza di calcolo?

Avatar utente
ponce
Master
Master
Messaggi: 1995
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.9.0-rc6
Desktop: lxde
Località: Pisa
Contatta:

Re: Kde 4.3.1

Messaggioda ponce » mer ott 14, 2009 13:44

sono quelli che ti avevo linkato sopra, ma sono solo per current (sono compilati con una versione di qt piu' recente).

per la 64, che non e' "uguale" alla 32, puoi dare un'occhiata ai benchmark (parziali) che ho fatto (e magari dare anche una scorsa alla discussione linkata) :)

Avatar utente
Rama
Linux 2.4
Linux 2.4
Messaggi: 290
Iscritto il: sab mar 29, 2008 12:18
Slackware: 14.2 64bit
Kernel: 4.8.2 preemptive
Desktop: KDE 4.14.21
Distribuzione: Debian
Località: Novara, provincia
Contatta:

Re: Kde 4.3.1

Messaggioda Rama » mer ott 14, 2009 22:19

Zav0k ha scritto: ]Una curiosità: ma perchè vi state riversando tutti nella 64, in un precedente post avevo visto che a parte la migliore gestione del processore, poi era uguale alla 32. Avete tutti bisogno di maggior potenza di calcolo?

io ci sono passato perché trovavo KDE4.2.4 inusabile e non c'erano i pacchetti 4.3.2 per la 32 bit;
ci rimango perché l'unico test che per me conta, Civilization in Virtualbox e in KDE con gli effetti spezziali attivati, ha dato buoni frutti: è fluido come nella gloriosa 12.2, nella 13 a 32 invece ha degli inceppamenti, anche lanciandolo in Xfce o Fluxbox;
aggiungo che ho trovato tutte le applicazioni che mi servono già pacchettizzate: da Avidemux a Celestia a Kaffeine (? forse questo l'ho compilato), quindi le remore che avevo nei mesi scorsi sono sorpassate;

r
sulla tosticità della Slackware, ovvero distro sedicenti facili e realmente tali:
http://www.umpf.net/ramapage/sulla.htm

Avatar utente
Eberoth
Linux 2.4
Linux 2.4
Messaggi: 398
Iscritto il: lun ago 24, 2009 9:22
Slackware: -current
Kernel: 3.13.6
Desktop: KDE4
Distribuzione: Slackel64

Re: Kde 4.3.1

Messaggioda Eberoth » gio ott 15, 2009 8:22

Meskalamdug ha scritto:
Eberoth ha scritto:Ok, bellissimo anche KDE4.3.2 ... ma io, pur avendo aggiornato PyQt e sip, continuo a dover fare 2 volte il login in KDM (init 4) perché la prima volta crasha kdm e la seconda mi lascia entrare, ed inoltre, pur avendo piallato ogni directory di configurazione kde del sistema (/etc/kde e i vari $HOME/.kde), e poi reinstallato KDE4.3.2 da zero dai pacchetti di vic steel,mi ritrovo ancora con l'interfaccia mezza in inglese e mezza in italiano (si, ho fatto la localizzazione, ma non cambia nulla.)

Il problema della localizzazione è nel pacchetto kde-l10n-it
se stai usando il mio dovrebbe andare bene(ho corretto
alcuni percorsi errati).


scusami ma a volte sono un po' orbo...non resco a trovare i link ai tuoi pacchetti...

Avatar utente
LoneStar
Linux 1.0
Linux 1.0
Messaggi: 88
Iscritto il: ven ago 15, 2008 11:10
Slackware: current 32 & 64
Kernel: 3.4.2
Desktop: KDE4
Località: Ragusa
Contatta:

Re: Kde 4.3.1

Messaggioda LoneStar » lun ott 19, 2009 0:56

Zav0k ha scritto:
ponce ha scritto:qui ci sono quelli per slackware current (per la stable qui ci sono quelli della 4.3.1, gli unici disponibili, credo).

Thanks, qui invece ci sono i pacchetti della 4.3.2 a 32 bit => http://cardinal.lizella.net/~vbatts/kde/kde4-packages/4.3.2/x86/


scusate, ma all'interno di queste directory ftp non vedo le varie altre dipendenze citate in precedenza nel thread (policykit, consolekit, etc.). Chiaramente non fanno parte di KDE in senso stretto, quindi è normale che non ci siano. Però qual è l'elenco completo ed esatto degli altri pacchetti che è necessario installare per non avere problemi con questi pacchetti di KDE4.3.2 ?

Grazie, saluti

Avatar utente
ponce
Master
Master
Messaggi: 1995
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.9.0-rc6
Desktop: lxde
Località: Pisa
Contatta:

Re: Kde 4.3.1

Messaggioda ponce » lun ott 19, 2009 8:30

se fai un'installazione full della current senza le directory kde e kdei e poi installi i pacchetti di batts vai sul sicuro :thumbright:

non penso ci sia una lista completa delle dipendenze (sul sito di batts non l'ho vista).

erio
Linux 3.x
Linux 3.x
Messaggi: 1180
Iscritto il: ven ott 09, 2009 19:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Kde 4.3.1

Messaggioda erio » lun ott 19, 2009 13:28

ciao volevo sapere current 64 o current 32 visto che mi perdo, i pacchetti di batts x86 i686 si possono mettere sulla current 32 o no grazie per la chiarezza

Avatar utente
ponce
Master
Master
Messaggi: 1995
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.9.0-rc6
Desktop: lxde
Località: Pisa
Contatta:

Re: Kde 4.3.1

Messaggioda ponce » lun ott 19, 2009 14:15

erio ha scritto:i pacchetti di batts x86 i686 si possono mettere sulla current 32

si, funzionano solo sulla current a 32bit, sulla 13.0 no (quelli x86_64 funzionano solo sulla current 64).
c'e' chi dice che funzionerebbero anche sulla stable aggiornando solo le qt a quelle della current ma io non ho provato. :)

Avatar utente
brainvision
Packager
Packager
Messaggi: 761
Iscritto il: ven dic 26, 2008 18:23
Nome Cognome: Leonardo Totaro
Slackware: x86_64-current
Kernel: 3.7.1
Desktop: xfce 4.10
Località: bologna (bo)
Contatta:

Re: Kde 4.3.1

Messaggioda brainvision » lun ott 19, 2009 14:24

Offtopic: mah.. non so se mi sbaglio, peròmi sembra che la slackware 13 in generale ed anche la versione a 64bit abbia fatto avvicinare un bel po' di gente alla nostra distribuzione, non pare anche a voi?

erio
Linux 3.x
Linux 3.x
Messaggi: 1180
Iscritto il: ven ott 09, 2009 19:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Kde 4.3.1

Messaggioda erio » lun ott 19, 2009 17:55

ciao perche avevo provato a mettere i pacchetti sulla current di luglio ma veniva fuori il desktop bianco i servizi in background partivano ma lo schermo era inusabile, è per quello che vi ho chiesto per la compatibilità.

Avatar utente
LoneStar
Linux 1.0
Linux 1.0
Messaggi: 88
Iscritto il: ven ago 15, 2008 11:10
Slackware: current 32 & 64
Kernel: 3.4.2
Desktop: KDE4
Località: Ragusa
Contatta:

Re: Kde 4.3.1

Messaggioda LoneStar » mar ott 20, 2009 0:27

vabè il mio sistema è sempre current, quindi quello non è un problema. Non sarebbe una installazione pulita, ma un upgrade dal 4.2.4 ufficiale al 4.3.2, e voglio sperare che anche questo non sarebbe un problema ;) ma ad esempio Amarok 2.2 (il pacchetto ufficiale di Pat) poi funziona? oppure dovrebbe essere ricompilato dato che cambia Phonon e kdelib?


Torna a “Slackware64”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti