Pagina 1 di 1

Slackware64 Kde4 impostazioni [RISOLTO]

Inviato: mer set 16, 2009 13:08
da Blallo
KDE4 non tiene le impostazioni, ne della disposizione dei plasmoidi, ne della tastiera, ecc...qualcuno sa come risolvere?

Re: Slackware64 Kde4 impostazioni

Inviato: mer set 16, 2009 13:49
da gigiobagiano
Qualche problema con i permessi della directory?

Re: Slackware64 Kde4 impostazioni

Inviato: mer set 16, 2009 13:58
da Blallo
Non credo...riesco a scriverci tranquillamente dentro..

Re: Slackware64 Kde4 impostazioni

Inviato: mer set 16, 2009 14:09
da gigiobagiano
Scusa è la prima cosa che mi è venuta in mente, anche perchè mi sembrava di aver avuto un problema simile e mi sono accorto che alcuni file o directory non avevano i giusti permessi...
Continuando la serie di banalità, hai già provato a cancellare la directory .kde, ripartendo da zero?

Re: Slackware64 Kde4 impostazioni

Inviato: mer set 16, 2009 17:18
da 414N
Mmm...
Se non ricordo male, avevi avuto problemi anche con wine nel creare la directory .wine tramite winecfg.
Mi viene da pensare che la tua home abbia impostazioni di proprietario/protezione sbagliate.
Stai usando la stessa home che avevi in comune con un'altra Slackware (o distro)?
Forse l'UID è diverso da quello che avevi...
Dai una bella botta di

Codice: Seleziona tutto

# chown -R tuoutente:users /home/tuahome
# chmod -R 755 /home/tuahome

per toglierti il dubbio.

Re: Slackware64 Kde4 impostazioni

Inviato: mer set 16, 2009 17:26
da Blallo
avevate ragione, le mie directory in home avevano uttte accesso negato a user.
Grazie mille a tutti \:D/