Repository 32bit  Forum
Repository 64bit  Wiki

Problema Samba.

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema Samba.

Messaggioda makbell » sab ott 17, 2009 11:47

Ho configurato con Cups la stampante di rete collegata al pc di mia figlia con WinVista: stampante riconosciuta e pronta all'uso. Purtroppo la stampa non parte. Riavviando Samba ottengo il seguente messaggio:
< bash-3.1# /etc/rc.d/rc.samba restart
smbd: no process killed
nmbd: no process killed
Starting Samba: /usr/sbin/smbd -D
/etc/rc.d/rc.samba: line 11: 3258 Aborted (core dumped) /usr/sbin/smbd -D
/usr/sbin/nmbd -D
/etc/rc.d/rc.samba: line 11: 3259 Aborted (core dumped) /usr/sbin/nmbd -D
bash-3.1# >
Non trovo nulla al riguardo sul web: voi che ne dite?
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia

Re: Problema Samba.

Messaggioda makbell » sab ott 17, 2009 12:38

Scusate: avevo usato "smb.conf" del vecchio Samba. Adesso il servizio si attiva normalmente, anche se ancora non riesco a stampare.
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia

Re: Problema Samba.

Messaggioda makbell » dom ott 18, 2009 1:16

Dop ore di smazzamento sono riuscito a stampare via Cups. Mi sapete dire come possostampare un file pdf?
Quando lo apro con Xpdf e clicco "print" devo inserire un comando nell'apposita casella " print with command ": che ci metto? Grazie a tutti e BUONANOTTE. [-o<
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Majestic-12 [Bot] e 1 ospite