ancora su flashplugin...[Risolto]

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
sancho_panza
Linux 1.0
Linux 1.0
Messaggi: 49
Iscritto il: mer feb 04, 2009 10:40
Nome Cognome: stefano visconi
Slackware: 13.0

ancora su flashplugin...[Risolto]

Messaggioda sancho_panza » dom ott 18, 2009 10:07

Credo di avere fatto il passo più lungo della gamba. Mi sono buttato su slackware 64. Per la verità, sono riuscito a mettere a posto tutto quello che uso, ma non riesco assolutamente a configurarmi il plugin di flash per firefox.
L'ultimo tentativo, (mi pare quello meglio riuscito) è il seguente:

stefano@darkstar:~$ tar xzvf flash-player-plugin-10.0_r32-x86_64-1ponce.tgz./
install/
install/slack-desc
usr/
usr/lib64/
usr/lib64/mozilla/
usr/lib64/mozilla/plugins/
usr/lib64/mozilla/plugins/libflashplayer.so
usr/doc/
usr/doc/flash-player-plugin-10.0_r32/
usr/doc/flash-player-plugin-10.0_r32/flash-player-plugin.SlackBuild

ma non funziona nulla...
Cosa sbaglio??
Ultima modifica di sancho_panza il dom ott 18, 2009 12:25, modificato 1 volta in totale.

Meskalamdug
Iper Master
Iper Master
Messaggi: 3731
Iscritto il: ven mag 14, 2004 0:00

Re: ancora su flashplugin...

Messaggioda Meskalamdug » dom ott 18, 2009 10:27

Installpkg nomepaccheto.tgz
poi apri con firefox un qualsiasi sito
con flash e dovrebbe andare.

sancho_panza
Linux 1.0
Linux 1.0
Messaggi: 49
Iscritto il: mer feb 04, 2009 10:40
Nome Cognome: stefano visconi
Slackware: 13.0

Re: ancora su flashplugin...

Messaggioda sancho_panza » dom ott 18, 2009 12:24

della serie: come perdersi in un bicchier d'acqua.

Grazie!

C4Rd0
Linux 1.0
Linux 1.0
Messaggi: 51
Iscritto il: mer ott 04, 2006 14:12
Slackware: 13.0
Kernel: 2.6.29.6
Desktop: XFCE 4.6.1

Re: ancora su flashplugin...[Risolto]

Messaggioda C4Rd0 » mer nov 04, 2009 11:42

scusate se posto su un threa col tag RISOLTO.
Ma sul dvd di Slackware 13.0 ci sarebbe uno SlackBuild apposito, o sbaglio? Bisogna usare quello?


Torna a “Slackware64”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti