Repository 32bit  Forum
Repository 64bit  Wiki

Icone mancanti nei menu

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Icone mancanti nei menu

Messaggioda mcosta » mer ott 21, 2009 14:57

Salve,

sto usando Slackware 13.0 64 da un mesetto con grande soddisfazione.
Nonostante qualche dettaglio penso che KDE 4 sia non solo bello ma anche interessante.

Usando molto Qt4 per sviluppare, ho notato che nei menu mancano le voci relative (assistant, designer, linguist) e anche usando kappfinder, quando le aggiungo ai menu, non vengono mostrate.

Ho scritto su questo forum, perché, usando la 64bit, non so se il problema è relativo a questa versione.

Ciao
Avatar utente
mcosta
Linux 1.0
Linux 1.0
 
Messaggi: 54
Iscritto il: lun giu 14, 2004 23:00
Località: Marano (NA)
Nome Cognome: Massimo Costa
Slackware: 13.0
Kernel: 2.6.29.6
Desktop: KDE 4.2.4

Re: Icone mancanti nei menu

Messaggioda Burroughs » mer ott 21, 2009 15:08

Ciao, Massimo!
Della questione si è dibattuto qui, anche se in un'ottica un po' più generale.
Tieni presente che chi ha partecipato al thread in questione usa la versione a 32 bit di Slackware.

Burroughs.
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe" (Albert Einstein)
Avatar utente
Burroughs
Linux 2.6
Linux 2.6
 
Messaggi: 968
Iscritto il: mer dic 15, 2004 0:00
Località: Lago Patria (NA)
Nome Cognome: Andrea Lutri
Kernel: 3.16.0
Desktop: KDE SC 4.13.3
Distribuzione: Arch Linux

Re: Icone mancanti nei menu

Messaggioda mcosta » mer ott 21, 2009 15:23

OK Grazie
Avatar utente
mcosta
Linux 1.0
Linux 1.0
 
Messaggi: 54
Iscritto il: lun giu 14, 2004 23:00
Località: Marano (NA)
Nome Cognome: Massimo Costa
Slackware: 13.0
Kernel: 2.6.29.6
Desktop: KDE 4.2.4


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron