Repository 32bit  Forum
Repository 64bit  Wiki

[RISOLTO]Lynis

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

[RISOLTO]Lynis

Messaggioda shock » dom gen 17, 2010 22:23

Salve, sarei interessato al programma lynis http://www.ossblog.it/post/3971/lynis-s ... stemi-unix solo che sul sito ufficiale, dice che è compatibile solo per slackware 12.1.Posso comunque installarlo ricompilandolo ad esempio?

Forse è una domanda csiocca e per questo perdonatemi [-o<

Ciao.
Ultima modifica di shock il dom gen 17, 2010 22:43, modificato 1 volta in totale.
Avatar utente
shock
Linux 2.4
Linux 2.4
 
Messaggi: 359
Iscritto il: mer ott 28, 2009 18:47
Nome Cognome: Ivan
Slackware: 13.1 x86_64
Kernel: 2.6.33.4-huge-smp
Desktop: KDE 4.4.3

Re: Lynis

Messaggioda SIV » dom gen 17, 2010 22:34

Scusa io ho scaricato il tarball della versione 1.2.9, estratta con
Codice: Seleziona tutto
tar xvf lynis-1.2.9.tar.gz

E come da README, mi sono messo root e con:
Codice: Seleziona tutto
./lynis

sembra fungere
Ultima modifica di SIV il dom gen 17, 2010 22:42, modificato 1 volta in totale.
Avatar utente
SIV
Linux 2.6
Linux 2.6
 
Messaggi: 918
Iscritto il: mer apr 25, 2007 13:07
Località: Bari (Provincia)

Re: Lynis

Messaggioda shock » dom gen 17, 2010 22:42

Provato e funge perfettamente...grazie 1000 SIV
Avatar utente
shock
Linux 2.4
Linux 2.4
 
Messaggi: 359
Iscritto il: mer ott 28, 2009 18:47
Nome Cognome: Ivan
Slackware: 13.1 x86_64
Kernel: 2.6.33.4-huge-smp
Desktop: KDE 4.4.3


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite