Repository 32bit  Forum
Repository 64bit  Wiki

Problema con programmi di messaggistica

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema con programmi di messaggistica

Messaggioda shock » ven gen 22, 2010 21:41

Scusate se apro un post per questa cosa, ma non riesco a capire.
Una volta formattato il pc, installo i driver della mia chiavetta wireless...dato che mi collego ad una rete comunale.Solo che non riesco a far funzionare ne pidgin, ne alcun programma di messaggistica istantanea come amsn(che carica all'infinito).

Come posso risolvere?
Ultima modifica di shock il lun gen 25, 2010 21:48, modificato 2 volte in totale.
Avatar utente
shock
Linux 2.4
Linux 2.4
 
Messaggi: 359
Iscritto il: mer ott 28, 2009 18:47
Nome Cognome: Ivan
Slackware: 13.1 x86_64
Kernel: 2.6.33.4-huge-smp
Desktop: KDE 4.4.3

Re: Problema con programmi di messaggistica

Messaggioda 414N » ven gen 22, 2010 21:59

La rete usa un proxy?
Se sì, devi usare il "metodo HTTP" per connetterti alle varie reti di messaggistica.
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2877
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: Problema con programmi di messaggistica

Messaggioda shock » ven gen 22, 2010 22:16

Benissimo, mi è bastato attivare il metodo HTTP, abilitare l'opzione NO PROXY e pidgin è andato...ma se io volessi far funzionare anche amsn come devo fare?

P.S. Ho installato amsn all'ultima versione(sia quello dal sito ufficiale che il pacchetto txz qui su slacky)e mi da l'errore:

There's a problem loading a module for amsn (tkcximage):couldn't load file "utilis/tkcximage/tkcximage.so:"
utilis/tkcximage/tkcximage.so:wrong ELF class ELFCLASS32

In pratica deo aggiornare Tcl e Tk...le ho scaricate entrambe da qui http://www.tcl.tk/software/tcltk/download.html in particolare le versioni 8.6b, ma noon so come installarle, come si fa?


Ciao.
Avatar utente
shock
Linux 2.4
Linux 2.4
 
Messaggi: 359
Iscritto il: mer ott 28, 2009 18:47
Nome Cognome: Ivan
Slackware: 13.1 x86_64
Kernel: 2.6.33.4-huge-smp
Desktop: KDE 4.4.3

Re: Problema con programmi di messaggistica

Messaggioda conraid » sab gen 23, 2010 12:53

Veramente ti sta dicendo di usare il programma a 64bit :-)

amsn è semplice, scarichi i sorgenti e compili.
Dopo avvii dalla stessa directory il programma, senza installare o fare altro

Il pacchetto è per Slackware a 32 bit
Avatar utente
conraid
Staff
Staff
 
Messaggi: 11976
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current

Re: Problema con programmi di messaggistica

Messaggioda shock » lun gen 25, 2010 18:17

Sono riuscito a far funzionare amsn...grazie a tutti !!!! =D> =D>

Solo una cosa non mi è chiara, perche il comando ./configure mi da questo output?cosa mi manca? :

Codice: Seleziona tutto
compile time options summary
============================

    X11          : yes
    Tcl          : 8.5
    TK           : 8.5
    DEBUG        : no
    STATIC       : no
    FARSIGHT     : no
    LIBV4L       : no
    GUPNP-IGD    : no

*** You do not seem to have gstreamer and farsight2 installed.
*** You will not be able to build the required component for audio conversations.
*** Read this for more information : http://amsn-project.net/wiki/Farsight



Ciaooooooo.
Avatar utente
shock
Linux 2.4
Linux 2.4
 
Messaggi: 359
Iscritto il: mer ott 28, 2009 18:47
Nome Cognome: Ivan
Slackware: 13.1 x86_64
Kernel: 2.6.33.4-huge-smp
Desktop: KDE 4.4.3


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti