Repository 32bit  Forum
Repository 64bit  Wiki

strano comportamento all'avvio di kde [risolto]

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

strano comportamento all'avvio di kde [risolto]

Messaggioda sancho_panza » dom feb 28, 2010 9:21

Quando avvio slackware, dopo startx si avvia kde e contemporaneamente quattro dolphin con aperta la directory dowloads, due firefox, un okular e qualcos'altro che ora non ricordo.
Come posso far cessare questo assurdo comportamento?
Ultima modifica di sancho_panza il dom feb 28, 2010 12:56, modificato 1 volta in totale.
sancho_panza
Linux 1.0
Linux 1.0
 
Messaggi: 49
Iscritto il: mer feb 04, 2009 10:40
Nome Cognome: stefano visconi
Slackware: 13.0

Re: strano comportamento all'avvio

Messaggioda tigerwalk » dom feb 28, 2010 10:46

Impostazioni di Sistema-->[TAB] Avanzate-->Gestione della sessione-->Avvia una sessione vuota
Avatar utente
tigerwalk
Linux 2.6
Linux 2.6
 
Messaggi: 870
Iscritto il: lun feb 25, 2008 22:08
Località: Napoli
Nome Cognome: Giuliano della Vecchia
Slackware: 13.1
Kernel: 2.6.33.4-tiger
Desktop: kde4/fluxbox

Re: strano comportamento all'avvio

Messaggioda sancho_panza » dom feb 28, 2010 12:56

grazie!
sancho_panza
Linux 1.0
Linux 1.0
 
Messaggi: 49
Iscritto il: mer feb 04, 2009 10:40
Nome Cognome: stefano visconi
Slackware: 13.0


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite