Nouveau Nvidia problema

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
rfringuello89
Linux 2.4
Linux 2.4
Messaggi: 246
Iscritto il: sab feb 21, 2009 18:47
Nome Cognome: Renato Fringuello
Slackware: 64 current
Kernel: 3.13.3
Desktop: kde 4.12.4 [Alien]

Nouveau Nvidia problema

Messaggioda rfringuello89 » lun mar 15, 2010 16:07

Salve a tutti... Ho compilato il nuovo kernel 2.6.33 attivando le varie cose necessarie per il driver Nouveau Nvidia per la mia scheda video GeForce 8400M GS e sorpresa! non boota piu!! cosa devo fare??? grazie a tutti!!
"When you know Slackware, you know Linux… when you know Red Hat, all you know is Red Hat."

Avatar utente
RedSkull92
Linux 2.6
Linux 2.6
Messaggi: 567
Iscritto il: mar apr 21, 2009 17:25
Slackware: 64bit -current
Kernel: 3.5.4
Desktop: FluxBox
Località: Palermo
Contatta:

Re: NOUVEAU NVIDIA PROBLEMA

Messaggioda RedSkull92 » lun mar 15, 2010 17:44

se non ricordo male si era risolto il problema blacklistandola...

Avatar utente
rfringuello89
Linux 2.4
Linux 2.4
Messaggi: 246
Iscritto il: sab feb 21, 2009 18:47
Nome Cognome: Renato Fringuello
Slackware: 64 current
Kernel: 3.13.3
Desktop: kde 4.12.4 [Alien]

Re: Nouveau Nvidia problema

Messaggioda rfringuello89 » mar mar 16, 2010 17:04

Forse non mi sono spiegato bene ma io intendo almeno provare a usare i driver nouveau...
"When you know Slackware, you know Linux… when you know Red Hat, all you know is Red Hat."

Meskalamdug
Iper Master
Iper Master
Messaggi: 3766
Iscritto il: ven mag 14, 2004 0:00

Re: Nouveau Nvidia problema

Messaggioda Meskalamdug » mer mar 24, 2010 23:18

rfringuello89 ha scritto:Forse non mi sono spiegato bene ma io intendo almeno provare a usare i driver nouveau...

Col kernel 2.6.33 non vanno.
Prova 2.6.34-rc2
o 2.6.33.1

Meskalamdug
Iper Master
Iper Master
Messaggi: 3766
Iscritto il: ven mag 14, 2004 0:00

Re: Nouveau Nvidia problema

Messaggioda Meskalamdug » gio mar 25, 2010 20:36

http://www.linuxquestions.org/questions ... es-795390/

Questa discussione dovrebbe interessarti

Meskalamdug
Iper Master
Iper Master
Messaggi: 3766
Iscritto il: ven mag 14, 2004 0:00

Re: Nouveau Nvidia problema

Messaggioda Meskalamdug » sab mar 27, 2010 1:37

Sono riuscito a far partire Nouveau,il supporto 2d è perfetto.
Ho anche tentato di far partire il 3d ma li ho fatto un fiasco
totale..qualcuno vuole cimentarsi?
Nella discussione sopra(linuxquestions) ci sono i links coi
pacchetti,a richiesta do gli slackbuilds.


Torna a “Slackware64”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti