[SOLVED] Xorg non setta la mappatura della tastiera...

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
mr.simo
Linux 2.0
Linux 2.0
Messaggi: 107
Iscritto il: dom nov 01, 2009 2:17
Nome Cognome: oxsimo

[SOLVED] Xorg non setta la mappatura della tastiera...

Messaggioda mr.simo » ven apr 02, 2010 14:07

Ciao ragazzi, ho un piccolo problemino... A quanto sembra é sempre Xorg che mi fa i capricci... Onestamente sto incominciando ad odiarlo un pochino comunque, io seguo la filosofia come Holly con il pallone; Xorg é mio amico :lol: . Fatto sta che é come se non riconoscesse la mappatura della tastiera...
Uso la 13, in inglese ( ovviamente ) pero il computer é from Spain, quindi ha la tastiera in spagnolo, ma con

Codice: Seleziona tutto

    Option     "XkbLayout"     "es"

non ne vuole sapere....
Ah, per la cronaca, usando Gnome installato con gnomeslackbuild:

Codice: Seleziona tutto

bash-3.1$ ls /etc/hal/fdi/policy
bash-3.1$

sembra avermi cancellato i file 10-keymaps (se non mi sbaglio si chiama cosi).. Usando fluxbox si, c'era....
Qualcuno sa se ho settato male xorg.conf o qualcosa del genere? Se non mi sbaglio ultimamente ci sono stati dei cambiamenti con xorg... Help...
Thanks..
EDIT: neanche xorgsetup fa il suo dovere... :doubt: Sará il 13 che porta iella?
Ultima modifica di mr.simo il sab apr 03, 2010 9:06, modificato 1 volta in totale.

odiusseus
Linux 2.4
Linux 2.4
Messaggi: 352
Iscritto il: sab giu 30, 2007 14:09
Slackware: 13.0
Kernel: 2.6.32.2
Desktop: kde
Località: roma/vibo valentia
Contatta:

Re: Xorg non setta la mappatura della tastiera...

Messaggioda odiusseus » ven apr 02, 2010 15:28

ricopialo da

Codice: Seleziona tutto

 /usr/share/hal/fdi/policy/10osvendor/10-keymap.fdi

e modifica us con es

Avatar utente
mr.simo
Linux 2.0
Linux 2.0
Messaggi: 107
Iscritto il: dom nov 01, 2009 2:17
Nome Cognome: oxsimo

Re: Xorg non setta la mappatura della tastiera...

Messaggioda mr.simo » ven apr 02, 2010 22:00

/usr/share/hal/fdi/policy/10osvendor/10-keymap.fdi

Ops... Che sbadato... Posto notizie.. Now I can't..

Avatar utente
mr.simo
Linux 2.0
Linux 2.0
Messaggi: 107
Iscritto il: dom nov 01, 2009 2:17
Nome Cognome: oxsimo

Re: Xorg non setta la mappatura della tastiera...

Messaggioda mr.simo » sab apr 03, 2010 9:06

Ok risolto! Grazie odisseus e scusa per la disattenzione.. :D

odiusseus
Linux 2.4
Linux 2.4
Messaggi: 352
Iscritto il: sab giu 30, 2007 14:09
Slackware: 13.0
Kernel: 2.6.32.2
Desktop: kde
Località: roma/vibo valentia
Contatta:

Re: [SOLVED] Xorg non setta la mappatura della tastiera...

Messaggioda odiusseus » dom apr 04, 2010 1:27

meno male..tranquillo..


Torna a “Slackware64”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti