Repository 32bit  Forum
Repository 64bit  Wiki

Adobe Reader 9

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Adobe Reader 9

Messaggioda ¥ Brutus ¥ » gio mag 20, 2010 11:19

Salve a tutti!
Da qualche giorno sto provando ad installare Adobe Reader ma non sono riuscito a farlo funzionare in nessun modo, né com l'installazione da pacchetto né dai sorgenti.
Quando vado nel menù e faccio click sulla relativa voce non mi apre nulla, non mi restituisce neppure errori.
Sapreste dirmi il perché?
Su un altro post in questo forum ho visto che avrei dovuto installare un po' di pacchetti a 32 bit, l'ho installati tutti tranne gtk+2-compat32-2.14.7-x86_64-1_slamd64.txz, non riesco ad installarlo perché manca una libreria:

Codice: Seleziona tutto
Executing install script for gtk+2-compat32-2.14.7-x86_64-1_slamd64.txz.
/usr/bin/gtk-query-immodules-2.0-32: error while loading shared libraries: libpixman-1.so.0: cannot open shared object file: No such file or directory
Package gtk+2-compat32-2.14.7-x86_64-1_slamd64.txz installed.


E' necessario questo pacchetto? Se si, come faccio ad installare quella libreria?

Grazie
¥ Brutus ¥
Linux 1.0
Linux 1.0
 
Messaggi: 24
Iscritto il: sab mar 20, 2010 20:10

Re: Adobe Reader 9

Messaggioda ulisse89 » gio mag 20, 2010 12:18

Fa parte del pacchetto pixman. Dovrebbe essere installato di default in Slackware 13.0.
Controlla se ce l'hai con :
Codice: Seleziona tutto
ls /var/log/packages | grep pixman
Avatar utente
ulisse89
Packager
Packager
 
Messaggi: 644
Iscritto il: sab gen 17, 2009 12:53
Località: Bologna
Nome Cognome: Riccardo
Slackware: 13.0
Kernel: 2.6.29.6
Desktop: Xfce

Re: Adobe Reader 9

Messaggioda ¥ Brutus ¥ » gio mag 20, 2010 12:38

Codice: Seleziona tutto
libpixman-0.1.6-i486-4sl
pixman-0.15.18-x86_64-1

Sembrerebbe proprio di sì, allora perché mi dice che non c'è???
¥ Brutus ¥
Linux 1.0
Linux 1.0
 
Messaggi: 24
Iscritto il: sab mar 20, 2010 20:10

Re: Adobe Reader 9

Messaggioda ulisse89 » gio mag 20, 2010 12:42

Prova a dare :
Codice: Seleziona tutto
ls /usr/lib64/ | grep libpixman
Avatar utente
ulisse89
Packager
Packager
 
Messaggi: 644
Iscritto il: sab gen 17, 2009 12:53
Località: Bologna
Nome Cognome: Riccardo
Slackware: 13.0
Kernel: 2.6.29.6
Desktop: Xfce

Re: Adobe Reader 9

Messaggioda ¥ Brutus ¥ » gio mag 20, 2010 15:36

Codice: Seleziona tutto
libpixman-1.la
libpixman-1.so
libpixman-1.so.0
libpixman-1.so.0.15.18
¥ Brutus ¥
Linux 1.0
Linux 1.0
 
Messaggi: 24
Iscritto il: sab mar 20, 2010 20:10


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti