[Risolto] Blocco installazione 13.1 64

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
desmo
Linux 1.0
Linux 1.0
Messaggi: 49
Iscritto il: ven dic 23, 2005 16:36
Slackware: 13.1
Desktop: fluxbox
Contatta:

[Risolto] Blocco installazione 13.1 64

Messaggioda desmo » ven giu 11, 2010 16:17

Ciao,
volevo chiedervi se qualcuno ha avuto il seguente problema e potrebbe darmi una dritta giusta. Ho scaricato l'ISO del DVD Slackware 13.1 64 bit. Bene, avvio il pc con il dvd, parte la fase di caricamento del kernel (molto piu lunga della versione a 32 bit) e al termine mi compare un bel ready e stop. Il pc non fa piu nulla. Potrebbe essere un'impostazione del bios o il DVD stesso?
Ciao e grazie!
Marco.
Ultima modifica di desmo il mar giu 15, 2010 11:55, modificato 1 volta in totale.

Avatar utente
Ansa89
Iper Master
Iper Master
Messaggi: 2668
Iscritto il: mer ago 29, 2007 17:57
Nome Cognome: Stefano Ansaloni
Slackware: 14.1 64bit
Kernel: 4.4.11-ck1
Desktop: XFCE 4.10
Località: Modena
Contatta:

Re: Blocco installazione 13.1 64 bit dopo caricamento del che

Messaggioda Ansa89 » ven giu 11, 2010 16:39

Domanda stupida: il tuo sistema è a 64bit?

Avatar utente
desmo
Linux 1.0
Linux 1.0
Messaggi: 49
Iscritto il: ven dic 23, 2005 16:36
Slackware: 13.1
Desktop: fluxbox
Contatta:

Re: Blocco installazione 13.1 64 bit dopo caricamento del che

Messaggioda desmo » ven giu 11, 2010 16:42

Ho un DELL latitude E4300 con Intel Core 2. Ho verificato e sul sito Intel e supporta i 64 Bit...

erio
Linux 3.x
Linux 3.x
Messaggi: 1156
Iscritto il: ven ott 09, 2009 19:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Blocco installazione 13.1 64 bit dopo caricamento del che

Messaggioda erio » ven giu 11, 2010 21:18

controlla il cecksum, può essere la iso bacata.

Avatar utente
Kristos
Packager
Packager
Messaggi: 630
Iscritto il: sab dic 19, 2009 11:40
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: KDE
Distribuzione: PCLinuxOS

Re: Blocco installazione 13.1 64 bit dopo caricamento del che

Messaggioda Kristos » sab giu 12, 2010 9:49

Rifarei la masterizzazione dell'ISO per essere più sicuro che non ci siano stati errori nel generare l'md5 cosa molto probabile come ti hanno già detto.

Avatar utente
desmo
Linux 1.0
Linux 1.0
Messaggi: 49
Iscritto il: ven dic 23, 2005 16:36
Slackware: 13.1
Desktop: fluxbox
Contatta:

Re: Blocco installazione 13.1 64 bit dopo caricamento del che

Messaggioda desmo » lun giu 14, 2010 10:11

Grazie! Provo a riscaricarla e vi faccio sapere! Grazie ancora...

Avatar utente
desmo
Linux 1.0
Linux 1.0
Messaggi: 49
Iscritto il: ven dic 23, 2005 16:36
Slackware: 13.1
Desktop: fluxbox
Contatta:

Re: [Risolto] Blocco installazione 13.1 64

Messaggioda desmo » mar giu 15, 2010 11:58

Confermo.....l'ISO non era buona..... Grazie!!!!


Torna a “Slackware64”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite