Repository 32bit  Forum
Repository 64bit  Wiki

Problema console virtuali

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema console virtuali

Messaggioda dafrasaga » gio giu 17, 2010 22:26

Ciao a tutti,
ho fatto una installazione nuova di pacca della 13.1 64 bit e scegliendo di utilizzare xdm e wmaker. Ho riscontrato però un problema nel senso che se, una volta loggato con xdm e dentro wmaker, per caso chiudo la sessione e mi riloggo (sempre tramite xdm che fa respaw) perdo il controllo della console virtuale con crtl-alt-f6. Non vedo più niente. Posso solamente ritornare nella sessione grafica con il relativo alt-fn.

Spero di essere stato chiaro ...

Non so, bug di X??

Ciao
Gabriele
dafrasaga
Linux 1.0
Linux 1.0
 
Messaggi: 87
Iscritto il: mar set 08, 2009 10:39
Località: Vinci -FI-
Slackware: 14 64 bit
Kernel: 3.3.1

Re: Problema console virtuali

Messaggioda dafrasaga » ven giu 18, 2010 9:11

..ho notato un'altra cosa...

perdo il controllo anche se parto in runleve3 e quindi con 6 console, e quindi, successivamente, loggandomi tramite xdm e poi chiudendo la sessione di wmaker al successivo crrtl-alt f1-6 non vedo niente.
Le console però funzionano in quanto se alla cieca, in una console inserisco utente e password, mi trovo loggato al sistema.
Sembra che sia andato, non so qualche driver della scheda video o non so.



Idee??

Ciao
dafrasaga
Linux 1.0
Linux 1.0
 
Messaggi: 87
Iscritto il: mar set 08, 2009 10:39
Località: Vinci -FI-
Slackware: 14 64 bit
Kernel: 3.3.1

Re: Problema console virtuali

Messaggioda dafrasaga » sab giu 19, 2010 16:07

ehmm... altro aggiornamento..
succede solo se uso un display manager (xdm, kdm ecc). Se faccio partire il server X da console e poi chiudo (resetto X) riesco a vedere tutte le console virtuali.
Presumo che sia qualcosa legata al nuovo kernel, visto che con il precedente non mi ero accorto della cosa.

Continuo ad indagare..
Succede anche a chi usa KDE???

Ciao
dafrasaga
Linux 1.0
Linux 1.0
 
Messaggi: 87
Iscritto il: mar set 08, 2009 10:39
Località: Vinci -FI-
Slackware: 14 64 bit
Kernel: 3.3.1


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti