Repository 32bit  Forum
Repository 64bit  Wiki

Radeon HD 4200: IRQ's not enabled...

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Radeon HD 4200: IRQ's not enabled...

Messaggioda robbybby » ven ago 27, 2010 21:22

Buonasera a tutti,
sto provando come va la scheda video integrata nel north bridge della mia motherboard. Il chipset è un AMD 785G, e la scheda video integrata è una ATI Radeon HD 4200 (RS780).
La sto provando coi driver open (radeon). Devo dire che, per essere una scheda integrata si comporta più che dignitosamente: glxgears dà circa 900 fps, su Slackware64 13.1 e KDE 4.4.5.
La curiosità mi sorge dal fatto che, quando lancio glxgears, oppure anche il solo glxinfo, mi trovo un messaggio poco rassicurante:
Codice: Seleziona tutto
IRQ's not enabled, falling back to busy waits: 2 0

Che significa? Si può far qualcosa per attivare l'IRQ?
Attenzione, con glxinfo il messaggio non è nell'output con lo stato della configurazione, ma appare prima a video (come se fosse scritto su standard error).
Il direct rendering è attivo.
Avatar utente
robbybby
Linux 3.x
Linux 3.x
 
Messaggi: 1178
Iscritto il: sab dic 16, 2006 10:48
Località: Fra Trantor e Terminus
Slackware: 13.1 / 64 bit
Kernel: 3.3.x
Desktop: KDE 4.4.5

Re: Radeon HD 4200: IRQ's not enabled...

Messaggioda sanji0h » lun gen 31, 2011 21:17

Ciao,
scusami se riporto alla luce questo vecchio thread, ma ho il tuo stesso hardware e il tuo stesso problema, tu avevi per caso risolto?
Io mi trovo in questa situazione: viewtopic.php?f=51&t=33692
Hai per caso delle dritte?
Grazie mille!!!
sanji0h
Linux 1.0
Linux 1.0
 
Messaggi: 37
Iscritto il: mer nov 16, 2005 15:48


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron