kernel patches linux-2.6.33.4-2

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
Mongo
Linux 1.0
Linux 1.0
Messaggi: 60
Iscritto il: lun giu 08, 2009 11:50
Slackware: 13.37
Kernel: 2.6.37.6
Desktop: fluxbox

kernel patches linux-2.6.33.4-2

Messaggioda Mongo » mer set 22, 2010 18:47

segnalo le
patches/packages/linux-2.6.33.4-2/
per slackware64

Avatar utente
hashbang
Packager
Packager
Messaggi: 1951
Iscritto il: ven giu 04, 2010 10:27
Nome Cognome: Luca De Pandis
Slackware: Slackware64-current
Kernel: 4.4.12
Desktop: dwm
Distribuzione: Windows 10 Pro
Località: Lecce
Contatta:

Re: kernel patches linux-2.6.33.4-2

Messaggioda hashbang » mer set 22, 2010 19:58

Infatti, nel ChangeLog spiega tutto dettagliatamente
Pat ha scritto: This kernel has been patched to fix security problems on x86_64:
64-bit Compatibility Mode Stack Pointer Underflow (CVE-2010-3081).
IA32 System Call Entry Point Vulnerability (CVE-2010-3301).
These vulnerabilities allow local users to gain root privileges.
For more information, see:
http://cve.mitre.org/cgi-bin/cvename.cg ... -2010-3081
http://cve.mitre.org/cgi-bin/cvename.cg ... -2010-3301
(* Security fix *)
There's a certain kind of programmer who'll look at any problem and say, 'I know, I will use XML.' Now he has two problems.

Stack is the new term for "I have no idea what I'm actually using". [Erich Schubert]


Torna a “Slackware64”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti