Repository 32bit  Forum
Repository 64bit  Wiki

reboot all avvio

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: reboot all avvio

Messaggioda 414N » dom ott 10, 2010 9:42

akerbabber ha scritto:io sapevo che i driver intel fossero integrati con il kernel...
comunque non c'è nessun riferimento al mode settings nel mio lilo.conf, cosa posso fare?

Nel kernel può essere integrato o meno il supporto DRM per le schede intel, ma poi X ha bisogno dei suoi moduli.
Controlla di aver installato il pacchetto xf86-video-intel.
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2882
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: reboot all avvio

Messaggioda hashbang » dom ott 10, 2010 9:52

per disattivare il KMS basta premere TAB quando parte lilo al boot e dopo aver scelto il kernel da avviare aggiungerci il parametro -nomodeset. Se poi vuoi renderla una cosa obbligatoria basta che in lilo.conf aggiungi la riga append="-nomodeset". Ora non so che effetti può dare sulle schede video intel (io uso nvidia).
Adoro il pragmatismo della lingua giapponese, è l'unica in cui per dire ad una ragazza che la ami le dici "suki". (cit.)
Avatar utente
hashbang
Packager
Packager
 
Messaggi: 1834
Iscritto il: ven giu 04, 2010 9:27
Località: Lecce
Nome Cognome: Luca De Pandis
Distribuzione: Windows 8.1 Pro

Re: reboot all avvio

Messaggioda akerbabber » dom ott 10, 2010 10:46

nulla da fare, ho preferito reinstallare tutti i pacchetti di slackware downgradandolo alla stable 13.1, grazie mille per il vostro impegno e i vostri consigli.
akerbabber
Linux 1.0
Linux 1.0
 
Messaggi: 82
Iscritto il: gio feb 21, 2008 20:48
Slackware: slackware64-current
Desktop: kde4.5

Precedente

Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron