Repository 32bit  Forum
Repository 64bit  Wiki

Problema NFS e mount da utente kde4

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema NFS e mount da utente kde4

Messaggioda snorky » lun ott 11, 2010 17:54

Avevo avuto questo problema gia' in passato, ma non riesco a ritrovare la soluzione :(

Ho una slackware64-current risalente al 7 marzo 2010 con kde-4.3.5

Creo l'icona per accedere ad una condivisione NFS, pero' se provo ad aprire da utente
mi dice che il mount puo' essere fatto solo da root;
se provo dalla shell, il mount da utente funziona tranquillamente.

Sul server ho una slackware64-13.1

Altro problema, ma riguardante NFS, da quando sul server ho aggiornato alla slack64-13.1
non riesco ad utilizzare i file che sono in condivisione...mi dice sempre che il file e' utilizzato
da un altro utente e, per certo, non e' vero.

questo e' il file /etc/exports lato server:
Codice: Seleziona tutto
   
/home/DATI_CONDIVISI 192.168.0.*(rw,async,all_squash,no_subtree_check,nohide,insecure)
/home/utente1 192.168.0.3(rw,async,all_squash,no_subtree_check,nohide,insecure)
/home/utente2 192.168.0.77(rw,async,all_squash,no_subtree_check,nohide,insecure)

Grazie
snorky
Linux 1.0
Linux 1.0
 
Messaggi: 28
Iscritto il: mar nov 14, 2006 16:26
Slackware: Slackware64-14.0
Desktop: xfce

Re: Problema NFS e mount da utente kde4

Messaggioda snorky » ven ott 15, 2010 12:00

Nessuno puo' aiutarmi?

Potrei risolvere usando samba, ma vorrei continuare ad usare NFS...

comunque sul client e' installato nfs-utils-1.1.4-x86_64-1
sul server nfs-utils-1.2.2-x86_64-1...

Grazie di nuovo.
snorky
Linux 1.0
Linux 1.0
 
Messaggi: 28
Iscritto il: mar nov 14, 2006 16:26
Slackware: Slackware64-14.0
Desktop: xfce


Torna a Slackware64

Chi c’è in linea

Visitano il forum: maxim65 e 2 ospiti