Repository 32bit  Forum
Repository 64bit  Wiki

[RISOLTO]Problema nell'attivazione del Kernel Huge-Smp

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

[RISOLTO]Problema nell'attivazione del Kernel Huge-Smp

Messaggioda shock » ven ott 15, 2010 20:29

Salve, vorrei un piccolo chiarimento...vorrei attivare il kernel huge-smp ed ho applicato le dovute modifiche a lilo.conf.Poi ho dato "lilo -v" ma mi da questo messaggio:
Codice: Seleziona tutto
LILO version 22.8, Copyright (C) 1992-1998 Werner Almesberger
Development beyond version 21 Copyright (C) 1999-2006 John Coffman
Released 19-Feb-2007 and compiled at 20:09:28 on Feb 14 2010

Warning: LBA32 addressing assumed
Reading boot sector from /dev/sda
Using BITMAP secondary loader
Calling map_insert_data
Mapping bitmap file /boot/slack.bmp
Calling map_insert_file

Boot image: /boot/vmlinuz-huge-2.6.33.4-smp
Fatal: open /boot/vmlinuz-huge-2.6.33.4-smp: No such file or directory


Ciao e grazie in anticipo
Ultima modifica di shock il sab ott 16, 2010 14:04, modificato 1 volta in totale.
Avatar utente
shock
Linux 2.4
Linux 2.4
 
Messaggi: 359
Iscritto il: mer ott 28, 2009 18:47
Nome Cognome: Ivan
Slackware: 13.1 x86_64
Kernel: 2.6.33.4-huge-smp
Desktop: KDE 4.4.3

Re: Problemino nell'attivazione del Kernel Huge-Smp

Messaggioda hashbang » ven ott 15, 2010 22:09

shock ha scritto:Salve, vorrei un piccolo chiarimento...vorrei attivare il kernel huge-smp ed ho applicato le dovute modifiche a lilo.conf.Poi ho dato "lilo -v" ma mi da questo messaggio:
Codice: Seleziona tutto
LILO version 22.8, Copyright (C) 1992-1998 Werner Almesberger
Development beyond version 21 Copyright (C) 1999-2006 John Coffman
Released 19-Feb-2007 and compiled at 20:09:28 on Feb 14 2010

Warning: LBA32 addressing assumed
Reading boot sector from /dev/sda
Using BITMAP secondary loader
Calling map_insert_data
Mapping bitmap file /boot/slack.bmp
Calling map_insert_file

Boot image: /boot/vmlinuz-huge-2.6.33.4-smp
Fatal: open /boot/vmlinuz-huge-2.6.33.4-smp: No such file or directory


Ciao e grazie in anticipo
Di solito il kernel huge smp è attivato di default. Comunque il nome corretto è: vmlinuz-huge-smp-2.6.33.4-smp
Adoro il pragmatismo della lingua giapponese, è l'unica in cui per dire ad una ragazza che la ami le dici "suki". (cit.)
Avatar utente
hashbang
Packager
Packager
 
Messaggi: 1842
Iscritto il: ven giu 04, 2010 9:27
Località: Lecce
Nome Cognome: Luca De Pandis
Distribuzione: Windows 8.1 Pro

Re: Problemino nell'attivazione del Kernel Huge-Smp

Messaggioda Trotto@81 » ven ott 15, 2010 22:25

L'hai installato il pacchetto del kernel?
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3043
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: Problemino nell'attivazione del Kernel Huge-Smp

Messaggioda robbybby » ven ott 15, 2010 22:50

Scusate, ma nella Slackware64 13.1, il kernel vmlinuz-huge-2.6.33.4 non è già l'smp? A me pare proprio di sì, e lo testimonia il fatto che vedi 'n' pinguini, al boot.
Avatar utente
robbybby
Linux 3.x
Linux 3.x
 
Messaggi: 1183
Iscritto il: sab dic 16, 2006 10:48
Località: Fra Trantor e Terminus
Slackware: 13.1 / 64 bit
Kernel: 3.3.x
Desktop: KDE 4.4.5

Re: Problemino nell'attivazione del Kernel Huge-Smp

Messaggioda hashbang » ven ott 15, 2010 22:54

robbybby ha scritto:Scusate, ma nella Slackware64 13.1, il kernel vmlinuz-huge-2.6.33.4 non è già l'smp? A me pare proprio di sì, e lo testimonia il fatto che vedi 'n' pinguini, al boot.
è vero. Avevo dimenticato che usava una 13.1 x86_64. (io ragiono solo a 32 bit :D ). E comunque anche nel caso della x86. Il kernel huge è sempre il predefinito (a meno che non lo si abbia evitato durante l'installazione).

Offtopic: non ho capito la storia degli "n" pinguini
Adoro il pragmatismo della lingua giapponese, è l'unica in cui per dire ad una ragazza che la ami le dici "suki". (cit.)
Avatar utente
hashbang
Packager
Packager
 
Messaggi: 1842
Iscritto il: ven giu 04, 2010 9:27
Località: Lecce
Nome Cognome: Luca De Pandis
Distribuzione: Windows 8.1 Pro

Re: Problemino nell'attivazione del Kernel Huge-Smp

Messaggioda hashbang » ven ott 15, 2010 22:55

in ogni caso basta lasciare vmlinuz come immagine specificata al boot (salvo eventuali modifiche)
Adoro il pragmatismo della lingua giapponese, è l'unica in cui per dire ad una ragazza che la ami le dici "suki". (cit.)
Avatar utente
hashbang
Packager
Packager
 
Messaggi: 1842
Iscritto il: ven giu 04, 2010 9:27
Località: Lecce
Nome Cognome: Luca De Pandis
Distribuzione: Windows 8.1 Pro


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron