Repository 32bit  Forum
Repository 64bit  Wiki

[RISOLTO] google chrome

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

[RISOLTO] google chrome

Messaggioda blackman85 » mer nov 03, 2010 18:57

Salve gente ho installato google chrome su slackware 64 ora però ho un problema che non so come risolvere: non viene rionosciuto il plugin di flash, anche se ho installato correttamente il plugin infatti con opera e firefox funziona. Come posso fare per far riconoscere il plugin anche a chrome?
Grazie...
Ultima modifica di blackman85 il sab nov 06, 2010 14:48, modificato 1 volta in totale.
Avatar utente
blackman85
Linux 2.4
Linux 2.4
 
Messaggi: 333
Iscritto il: dom giu 22, 2008 13:41
Slackware: 13.1 x86_64
Kernel: 2.6.33.4
Desktop: kde 4.4

Re: google chrome

Messaggioda gohanz » mer nov 03, 2010 20:05

Google Chrome installa una sua versione personalizzata di Flash. Quindi dovrebbe funzionare anche senza la presenza di plugin in /usr/lib/mozilla
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: google chrome

Messaggioda robbybby » mer nov 03, 2010 20:50

Io, su Slackware64 13.1 uso Chromium, ricompilato dai sorgenti, e Flash ha funzionato al primo colpo.
Guarda se puoi trovare la soluzione qui:
viewtopic.php?p=292106#p292106
Avatar utente
robbybby
Linux 3.x
Linux 3.x
 
Messaggi: 1172
Iscritto il: sab dic 16, 2006 10:48
Località: Fra Trantor e Terminus
Slackware: 13.1 / 64 bit
Kernel: 3.3.x
Desktop: KDE 4.4.5

Re: google chrome

Messaggioda blackman85 » sab nov 06, 2010 14:48

Ho risolto ricompilando google-chrome da slackbuild.org!
Avatar utente
blackman85
Linux 2.4
Linux 2.4
 
Messaggi: 333
Iscritto il: dom giu 22, 2008 13:41
Slackware: 13.1 x86_64
Kernel: 2.6.33.4
Desktop: kde 4.4


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite