Repository 32bit  Forum
Repository 64bit  Wiki

[RISOLTO] Kde4 non parte dopo aggiornamento a current 11/01

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Kde4 non parte dopo aggiornamento a current 11/01

Messaggioda Eberoth » sab gen 15, 2011 17:07

allora...ho scaricato la iso della current da slackware.no, ed aggiornato a mano i pacchetti nel changelog prendendoli da li. Ora kde funziona perfettamente...
Avatar utente
Eberoth
Linux 2.4
Linux 2.4
 
Messaggi: 379
Iscritto il: lun ago 24, 2009 8:22
Slackware: -current
Kernel: 3.13.6
Desktop: KDE4
Distribuzione: Slackel64

Re: [RISOLTO] Kde4 non parte dopo aggiornamento a current 11

Messaggioda erio » sab gen 15, 2011 17:49

solo un appunto: quando ho installato i driver nvidia tutto ok,poi ho abilitato gli effetti e kde 4.5.5 e'crashato,senza poterlo recuperare,se hai nvidia dacci un occhio..
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1083
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: [RISOLTO] Kde4 non parte dopo aggiornamento a current 11

Messaggioda Eberoth » dom gen 16, 2011 1:30

ho una "vecchia" ati che oramai funziona solo con gli open...
Avatar utente
Eberoth
Linux 2.4
Linux 2.4
 
Messaggi: 379
Iscritto il: lun ago 24, 2009 8:22
Slackware: -current
Kernel: 3.13.6
Desktop: KDE4
Distribuzione: Slackel64

Precedente

Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite