Repository 32bit  Forum
Repository 64bit  Wiki

qwt slackware 13.1 x86_64 [risolto]

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: qwt slackware 13.1 x86_64

Messaggioda so_slack » gio gen 20, 2011 19:48

sorry it's the same
so_slack
Linux 1.0
Linux 1.0
 
Messaggi: 19
Iscritto il: gio gen 06, 2011 16:16
Nome Cognome: noog
Slackware: 13.1
Kernel: x86_64

Re: qwt slackware 13.1 x86_64

Messaggioda 414N » gio gen 20, 2011 20:30

Pretty strange...
I took the time to adjust the SlackBuild for qwt (by the way, I updated the one I posted before) and tried to build qgis.
I just modified the CMakeLists.txt to make it search for qwt before the other shared libs, so that I didn't need the other required libs to only test this.
Cmake found the qwt in /usr/lib64 on the first try, without the need to add a sed line.
After this, I suggest you to remove the qwt package previously created, create a new one with the updated SlackBuild and retry with qgis.
If this still doesn't work, maybe there's something strange in you environment settings...
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2882
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: qwt slackware 13.1 x86_64

Messaggioda so_slack » gio gen 20, 2011 23:15

it's ok thank you so much !!! :p
:D
so_slack
Linux 1.0
Linux 1.0
 
Messaggi: 19
Iscritto il: gio gen 06, 2011 16:16
Nome Cognome: noog
Slackware: 13.1
Kernel: x86_64

Re: qwt slackware 13.1 x86_64

Messaggioda 414N » ven gen 21, 2011 11:43

No problem.
Please add a [RISOLTO] tag to the title of the thread, editing your first post.
This way, others can easily find this solution too.
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2882
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Precedente

Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti