Repository 32bit  Forum
Repository 64bit  Wiki

Problema emesene

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema emesene

Messaggioda shock » mar mar 15, 2011 20:48

Salve a tutti, ho installato emesene, il problema è che non mi permette di avviare la mia webcam, in sostanza mi dice che non ho installato libmimic...il fatto però è che io lo ho installato eccome! Ecco cosa mi restituisce:
Codice: Seleziona tutto
Webcam unavailable
Libmimic not found, webcam not available
Try to compile it with 'python setup.py build_ext -i' (python-dev package required)
Can't initialize webcam device, sending disabled!
Reason: No module named pygst


Ciao e grazie in anticipo
Avatar utente
shock
Linux 2.4
Linux 2.4
 
Messaggi: 359
Iscritto il: mer ott 28, 2009 18:47
Nome Cognome: Ivan
Slackware: 13.1 x86_64
Kernel: 2.6.33.4-huge-smp
Desktop: KDE 4.4.3

Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti