Pagina 1 di 1

compilare digikam 2.x

Inviato: gio set 15, 2011 10:03
da IamSOMBER
Sto cercando di installare digikam da sorgenti ma al configure mi da sempre

Codice: Seleziona tutto

-- Configuring incomplete, errors occurred!

anche se appare poco sopra

Codice: Seleziona tutto

digiKam can be compiled.................. YES

Scorrendo il log di configure ci sono vari avvisi tipo questi

Codice: Seleziona tutto

CMake Warning (dev) at /usr/share/cmake-2.8/Modules/CheckCXXCompilerFlag.cmake:23 (INCLUDE):
  File /usr/share/cmake-2.8/Modules/CheckCXXCompilerFlag.cmake includes
  /usr/share/apps/cmake/modules/CheckCXXSourceCompiles.cmake (found via
  CMAKE_MODULE_PATH) which shadows
  /usr/share/cmake-2.8/Modules/CheckCXXSourceCompiles.cmake.  This may cause
  errors later on .

ma non credo siano questi la causa del problema...

Uso KDE current, consigli?

Re: compilare digikam 2.x

Inviato: gio set 15, 2011 19:22
da roberto67
KDE current vuol dire la 4.5.5? Credo sia necessario un KDE >= 4.6.5

Vedi anche quest'altro thread che magari hai già letto: viewtopic.php?f=4&t=34607 dove ho scritto le mie problematiche. Io ho perso la pazienza con la versione 2.0.
Un buon inizio è forse questo articolo di Willy Sudiarto: http://slackblogs.blogspot.com/2011/07/ ... pdate.html

Re: compilare digikam 2.x

Inviato: gio set 15, 2011 23:01
da IamSOMBER
Grazie mi sa che desisto anche io, in fondo la versione 1.9 va benone.
Ne riparleremo...ciao ;)