Repository 32bit  Forum
Repository 64bit  Wiki

KDE, strano riquadro

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

KDE, strano riquadro

Messaggioda sunreal » mer mar 28, 2012 7:11

Ciao, premetto che mi sembrava di aver già postato in passato questo problema, ma dalla ricerca che ho fatto qui sul forum non è emerso nulla.... boh! Comunque sul mio desktop c'è una finestra nella finestra, si capisce bene dall 'immagine allegata. Ora non è che sia imnpossibile lavorare, quindi è solo un vezzo, però non mi piace per nulla. Uso slack 13.37 a 64 bit, con i driver nvidia non noveau, versione 295.20. C'è una soluzione?
Allegati
KDE2.png
KDE2.png (93.19 KiB) Osservato 434 volte
sunreal
Master
Master
 
Messaggi: 1554
Iscritto il: sab apr 09, 2005 23:00
Località: P.P.P.

Re: KDE, strano riquadro

Messaggioda fgcl2k » mer mar 28, 2012 8:18

Il riquadro compariva anche a me (e a molti altri) con la versione stock di KDE della 13.37. C'era stata una discussione che ora non riesco più a trovare sul forum Slackware di Linuxquestions.org con varie proposte ma niente di conclusivo.
Comunque è antiestetico ma innocuo.
Avatar utente
fgcl2k
Linux 2.0
Linux 2.0
 
Messaggi: 129
Iscritto il: gio ott 29, 2009 10:14
Nome Cognome: Federico
Slackware: 14.1 (64bit)
Kernel: 3.10.17
Desktop: KDE 4.13.3

Re: KDE, strano riquadro

Messaggioda 414N » mer mar 28, 2012 8:44

Che non sia un "moncherino" dell'applet "Vista delle directory" che di solito ci si ritrova nel desktop al primo avvio di KDE?
Hai provato a vedere quali sono gli oggetti Plamsa in esecuzione?
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2881
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: KDE, strano riquadro

Messaggioda teox99 » mer mar 28, 2012 8:44

lo faceva anche a me, purtroppo sembra sia legato a quanto detto sopra, scompare solo se non si usano gli effetti grafici di kde.
per il resto se trovi qualcosa di nuovo postalo qui
Avatar utente
teox99
Linux 2.6
Linux 2.6
 
Messaggi: 729
Iscritto il: ven lug 25, 2008 13:54
Località: Roma[Eur]
Slackware: 13.37
Desktop: KDE - Xfce

Re: KDE, strano riquadro

Messaggioda fgcl2k » mer mar 28, 2012 10:25

Avatar utente
fgcl2k
Linux 2.0
Linux 2.0
 
Messaggi: 129
Iscritto il: gio ott 29, 2009 10:14
Nome Cognome: Federico
Slackware: 14.1 (64bit)
Kernel: 3.10.17
Desktop: KDE 4.13.3

Re: KDE, strano riquadro

Messaggioda aschenaz » mer mar 28, 2012 16:06

A me succedeva con i driver Nvidia 295.x (insieme agli altri problemi che ho segnalato qui: viewtopic.php?f=51&t=35530 ). Secondo la discussione su LQ, non dovrebbe avere niente a che fare coi driver Nvidia, ma fatto sta che, da quando ho fatto il downgrade ai 285.05.09, quel riquadro non l'ho più visto...
Ah, gli effetti del desktop ce l'ho attivi...
pensieriemotivi.aschenaz.eu - music-blog
Avatar utente
aschenaz
Staff
Staff
 
Messaggi: 4420
Iscritto il: mar lug 27, 2004 23:00
Località: Reggio Calabria
Nome Cognome: Nino
Slackware: current 64bit
Kernel: 3.14.16
Desktop: KDE 4.10.5

Re: KDE, strano riquadro

Messaggioda ermes » mer mar 28, 2012 19:49

anche a me capita... non sempre però.
tutto andava bene fino a quando non ho utilizzato l'uscita hdmi. Kde ha riconosciuto il televisore collegato, poi una volta terminato l'uso, mi sono ritrovato questa cosa. Ora lo visualizza alcune volte e altre no.... da quello che capisco, un po' a casaccio.
uso Nouveau e ho attivi gli effetti del desktop.
Avatar utente
ermes
Linux 2.4
Linux 2.4
 
Messaggi: 338
Iscritto il: dom feb 20, 2005 0:00
Località: Rho (Mi)
Slackware: current 64
Desktop: kde

Re: KDE, strano riquadro

Messaggioda sunreal » dom apr 01, 2012 22:50

Innanzitutto grazie per le rispose, poi mi scuso per il ritardo del mio post, ma ero (anzi lo sono ancora) in attesa che il problema si ripresentasse. Forse basta aprire una discusisone qui su slacky per far scomparire il problema..... Rimango in attesa.
sunreal
Master
Master
 
Messaggi: 1554
Iscritto il: sab apr 09, 2005 23:00
Località: P.P.P.


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite