Pagina 1 di 1

Libreoffice per slackware-current

Inviato: ven mag 25, 2012 1:19
da Meskalamdug
Giuro che dalla prossima si passa alla stabile..ovvero alla 14 ;)
Avete mica un indirizzo con un pacchetto di libreoffice che
funzioni sotto la current?
La versione di alien mi da questo errore
/usr/lib64/libreoffice/program/soffice.bin: symbol lookup error: /usr/lib64/libcairo.so.2: undefined symbol: XRenderCompositeText16

Re: Libreoffice per slackware-current

Inviato: ven mag 25, 2012 9:36
da joe
La butto lì senza saperne tanto... Probabilmente avrai preso in considerazione questa alternativa, ad ogni modo mi sono trovato bene col tool di submax che scarica i pacchetti binari li rielabora e crea un pacchetto slackware di libreoffice installabile.
Per la mia versione di libreoffice 3.5.3 è stato sufficente modificare il pacchetto autobuilder cambiando la versione di libreoffice nello slackbuild presente nel tool.
Però se vuoi compilartelo allora il discorso cambia.

Re: Libreoffice per slackware-current

Inviato: ven mag 25, 2012 14:06
da tornadomig
ciao!

ti riporto la mia personale esperienza con libreoffice di alienbob: mai riuscito a compilarlo sia per -current che per -current64. utilizzo il pkg binario e va bene cosi'...a me.

oppure l'autobuilder di submax ricordo che andava benissimo.

da pigro slacker che sono diventato (piu' pigro che altro :D ), utilizzo ormai solo piu' i binari di alienbob per libreoffice.

Re: Libreoffice per slackware-current

Inviato: ven mag 25, 2012 15:05
da conraid
a me quelli di alien funzionano bene in -current

Re: Libreoffice per slackware-current

Inviato: ven mag 25, 2012 19:15
da ermes
anche io uso i pkg di alien... e tutto funziona bene

Re: Libreoffice per slackware-current

Inviato: ven mag 25, 2012 22:09
da ZeroUno
Io uso l'autobuilder di submax e va benissimo.