Repository 32bit  Forum
Repository 64bit  Wiki

ondemand nella 14.1

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

ondemand nella 14.1

Messaggioda Rama » lun dic 23, 2013 11:51

sono ritornato alla 14 perché amule 2.3.1 proprio non mi va e la 2.2.6 spesso va in crash (anche se con uno script quando capita viene riavviata);
inoltre con ondemand la cpu0 funziona praticamente sempre alla massima frequenza;
succede anche a voi? kernel 3.12, AMD PHENOM-II-X4-810-Quad-Core-2.6Ghz-AM3;

r
Avatar utente
Rama
Linux 2.4
Linux 2.4
 
Messaggi: 254
Iscritto il: sab mar 29, 2008 12:18
Località: Novara, provincia
Slackware: 14.1 64bit
Kernel: 3.16.3 preemptive
Desktop: KDE 4.10.5
Distribuzione: Debian testing

Re: ondemand nella 14.1

Messaggioda erio » mar dic 24, 2013 21:00

su on demand non ti so rispondere,ma amule da sbopkg funziona bene sulla 14.1,con tutte le dipendenze aggiornate, versione 2.3.1
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1088
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: ondemand nella 14.1

Messaggioda Amrod » mer dic 25, 2013 15:08

amule non lo uso, per quanto riguarda ondemand sul mio pc tutto funziona normalmente, il processore e' anche nel mio caso un AMD ma e' un FX 8120
Amrod
Linux 1.0
Linux 1.0
 
Messaggi: 91
Iscritto il: sab dic 09, 2006 19:03
Località: Cantu' -Co-
Slackware: x86_64 current
Desktop: Openbox

Re: ondemand nella 14.1

Messaggioda Rama » gio dic 26, 2013 18:25

ho compilato il 3.12.6 e ondemand ora funziona normalmente, ho anche lanciato amule 2.2.6 sperando che non vada in crash, vedremo;

r
Avatar utente
Rama
Linux 2.4
Linux 2.4
 
Messaggi: 254
Iscritto il: sab mar 29, 2008 12:18
Località: Novara, provincia
Slackware: 14.1 64bit
Kernel: 3.16.3 preemptive
Desktop: KDE 4.10.5
Distribuzione: Debian testing

Re: ondemand nella 14.1

Messaggioda Trotto@81 » gio dic 26, 2013 19:04

Se setti "CPUFREQ=on" in rc.modules dovresti avere il governor ondemand. Sul mio i7 è così e da uno sguardo rapido al file pare essere così.
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3043
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: ondemand nella 14.1

Messaggioda Rama » gio dic 26, 2013 19:42

ondemand c'era, ma come dicevo la cpu0 andava sempre al massimo, ora è ok;
però amule è crashato, pazienza, userò la versione 2.3.1;

r
Avatar utente
Rama
Linux 2.4
Linux 2.4
 
Messaggi: 254
Iscritto il: sab mar 29, 2008 12:18
Località: Novara, provincia
Slackware: 14.1 64bit
Kernel: 3.16.3 preemptive
Desktop: KDE 4.10.5
Distribuzione: Debian testing


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti