Repository 32bit  Forum
Repository 64bit  Wiki

logitech m35 mouse e slack 14.1 / 64

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

logitech m35 mouse e slack 14.1 / 64

Messaggioda pikappapi » mer feb 19, 2014 13:15

Durante l'avvio del sistema operativo non devo muovere il mouse in oggetto
altrimenti non funziona ,lo noto alla schermata di login
(devo staccare e riattaccare il ricevitore per farlo funzionare ) .
Questa accade anche durante un riavvio del sistema.
A qualcuno , in possesso del suddetto mouse ,accade l'identica situazione .

P.S. Mi sono appena iscritto , quindi faccio qui i miei Saluti
a Tutti gli Utenti del Forum
pikappapi
Linux 1.0
Linux 1.0
 
Messaggi: 1
Iscritto il: mer feb 19, 2014 13:06

Re: logitech m35 mouse e slack 14.1 / 64

Messaggioda robbybby » mer feb 19, 2014 14:54

Io ho l'm185 da un paio d'anni (prima su Slack 64 13.1) e non ho mai notato niente di simile. Al prossimo boot provo a muovere il mouse.
Avatar utente
robbybby
Linux 3.x
Linux 3.x
 
Messaggi: 1174
Iscritto il: sab dic 16, 2006 10:48
Località: Fra Trantor e Terminus
Slackware: 13.1 / 64 bit
Kernel: 3.3.x
Desktop: KDE 4.4.5

Re: logitech m35 mouse e slack 14.1 / 64

Messaggioda robbybby » gio feb 20, 2014 13:40

Oggi ho provato a muovere ripetutamente il mouse (m185) durante il boot: confermo che tutto funziona a dovere.
Avatar utente
robbybby
Linux 3.x
Linux 3.x
 
Messaggi: 1174
Iscritto il: sab dic 16, 2006 10:48
Località: Fra Trantor e Terminus
Slackware: 13.1 / 64 bit
Kernel: 3.3.x
Desktop: KDE 4.4.5


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite