Repository 32bit  Forum
Repository 64bit  Wiki

Aggiornamento impossibile!!

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Aggiornamento impossibile!!

Messaggioda Black bart » gio apr 03, 2014 16:28

Ragazzi mi spaice ma dopo mezza giornata buttata non riesco ad aggiornare slackware14.1

Ho installato con FULL quindi non manca nulla,il problema è che quando lancio "slackpkg upgrade-all" l'aggiornamento parte ma si ferma dopo un pò e si blocca tutto,devo chiudere il terminale e ripartire da capo,solo che ora dopo 4 ore ancora non si riesce ad aggiornare...

Avete qualche consiglio?

Grazie
Black bart
Linux 2.0
Linux 2.0
 
Messaggi: 104
Iscritto il: sab apr 20, 2013 22:10
Località: Bergamo
Nome Cognome: Omar Zanetti
Slackware: current
Desktop: KDE-XFCE

Re: Aggiornamento impossibile!!

Messaggioda ponce » gio apr 03, 2014 16:48

cosa intendi con "si ferma dopo un po'" e "si blocca tutto"?
in che punto esatto si ferma? potresti incollare l'output del terminale?
hai installato altro oltre alla Slackware full?
ti fa lo stesso se lanci l'aggiornamento dalla console (senza X)?
Avatar utente
ponce
Master
Master
 
Messaggi: 1500
Iscritto il: mer mar 05, 2008 16:45
Località: Pisa
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 3.17-rc3
Desktop: lxde

Re: Aggiornamento impossibile!!

Messaggioda Black bart » gio apr 03, 2014 17:08

Allora,a volte si blocca alla voce "anonimus..."altre volte in un qualsiasi altro momento.

Ho installato solo slackware64 full e null'altro,la prima volta che entro in kde aggiorno il sistema ma non riesco a concluderlo.

Ho provato anche senza entrare in X ma è lo stesso...
Black bart
Linux 2.0
Linux 2.0
 
Messaggi: 104
Iscritto il: sab apr 20, 2013 22:10
Località: Bergamo
Nome Cognome: Omar Zanetti
Slackware: current
Desktop: KDE-XFCE

Re: Aggiornamento impossibile!!

Messaggioda ponce » gio apr 03, 2014 18:27

Black bart ha scritto:Allora,a volte si blocca alla voce "anonimus..."altre volte in un qualsiasi altro momento.

continua a non essere chiaro in che punto ti si blocca, prova per favore a incollare l'output del terminale.

comunque, una prova che potresti fare e' selezionare in /etc/slackpkg/mirrors un mirror http invece che uno ftp (credo che tu adesso ne abbia scelto uno cosi'), ad esempio
Codice: Seleziona tutto
http://www.slackware.at/data/slackware64-14.1/
Avatar utente
ponce
Master
Master
 
Messaggi: 1500
Iscritto il: mer mar 05, 2008 16:45
Località: Pisa
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 3.17-rc3
Desktop: lxde

Re: Aggiornamento impossibile!!

Messaggioda Black bart » ven apr 04, 2014 9:34

Non c'è un punto esatto dove si blocca,la cosa è un pò casuale,ad esempio è successo mentre scaricava l'aggiornamento di firefox,mentre altre quando cercava di installare l'aggiornamento di altri programmi.
Proverò con un http ma che differenze ci sono tra uno e l'altro?

Grazie
Black bart
Linux 2.0
Linux 2.0
 
Messaggi: 104
Iscritto il: sab apr 20, 2013 22:10
Località: Bergamo
Nome Cognome: Omar Zanetti
Slackware: current
Desktop: KDE-XFCE

Re: Aggiornamento impossibile!!

Messaggioda lablinux » ven apr 04, 2014 11:51

Prima fai un
Codice: Seleziona tutto
slackpkg update

Ovviamente tutto come utente root.
Avatar utente
lablinux
Linux 2.6
Linux 2.6
 
Messaggi: 752
Iscritto il: gio nov 27, 2008 12:23
Località: Rho
Slackware: 14 64bit
Desktop: kde4

Re: Aggiornamento impossibile!!

Messaggioda Black bart » ven apr 04, 2014 12:04

Si ovvio quello l'ho dato prima ed e' andato tutto bene,il problema e' l'upgrade...
Black bart
Linux 2.0
Linux 2.0
 
Messaggi: 104
Iscritto il: sab apr 20, 2013 22:10
Località: Bergamo
Nome Cognome: Omar Zanetti
Slackware: current
Desktop: KDE-XFCE

Re: Aggiornamento impossibile!!

Messaggioda Black bart » ven apr 04, 2014 12:05

Ho provat http ma non c'è differenza...
Black bart
Linux 2.0
Linux 2.0
 
Messaggi: 104
Iscritto il: sab apr 20, 2013 22:10
Località: Bergamo
Nome Cognome: Omar Zanetti
Slackware: current
Desktop: KDE-XFCE

Re: Aggiornamento impossibile!!

Messaggioda Naitso » ven apr 04, 2014 19:10

sicuro di aver spazio libero sul disco?
Codice: Seleziona tutto
df -Th
Avatar utente
Naitso
Linux 2.0
Linux 2.0
 
Messaggi: 196
Iscritto il: lun nov 10, 2008 15:09


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti