Repository 32bit  Forum
Repository 64bit  Wiki

Problema installazione Slackware64 14.1 su Asus f200ca

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda 1cyrax00 » mer giu 11, 2014 10:28

Salve a tutti, sono nuovo del forum e mi chiamo Emanuele.
Ho usato slackware 14.1 da un mesetto su Dell Inspiron 14z col quale mi sono trovato benissimo, purtroppo il notebook si e' guastato e ieri ho comprato un Asus f200ca da 11,6'' molto comodo ed economico.
Ovviamente, dopo aver verificato che l'hardware e' funzionante, ho provveduto subito a cacciare quello schifo (a mio parere) di sistema operativo microsoft che danno preinstallato (non mi interessa nemmeno il dualboot), desidero solo slackware.
Il mio problema credo sia collegato alla partizione EFI. Ho seguito la procedura per installare il sistema operativo al seguente indirizzo http://www.slacky.eu/wikislack/index.php?title=Installare_Slackware_tramite_pen_drive_USB e tutto sembra essere andato in maniera corretta.
Quando avvio il pc e dopo il listato di caricamento del sistema operativo accedo come root.

# startx
-bash: startx: command not found

# clear
-bash: clear: command not found

# iwlist
-bash: iwlist: command not found

# setup
-bash: setup: command not found

Mi accorgo che non funziona praticamente niente. L'installazione e' stata eseguita correttamente e in modo completa (full >> tutti i pacchetti). Non mi pare che durante il listato di caricamento del sistema operativo faccia degli errori strani, comunque scorre velocemente e non me ne accorgerei. Prima di questo mese di linux usavo windows 8.1 e non sono ancora espertissimo di linux. :oops:

Grazie in anticipo dell'aiuto.
Emanuele
1cyrax00
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: mer giu 11, 2014 9:47
Slackware: 14.1
Kernel: 3.10.17
Desktop: KDE

Re: Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda lablinux » mer giu 11, 2014 10:42

con
Codice: Seleziona tutto
whereis startx
cosa ti dice?
Uefi? forse devi disabilitare qualcosa nel bios... ma aspetta chi ne sa di più
Hai susato elilo?
Avatar utente
lablinux
Linux 2.6
Linux 2.6
 
Messaggi: 766
Iscritto il: gio nov 27, 2008 12:23
Località: Rho
Slackware: 14 64bit
Desktop: kde4

Re: Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda 1cyrax00 » mer giu 11, 2014 11:52

A whereis startx risponde

startx:
#

Uefi non si disattiva nel bios penso che sia obbligatoria la partizione uefi ed ho installato elilo me lo consigliava durante l'installazione
1cyrax00
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: mer giu 11, 2014 9:47
Slackware: 14.1
Kernel: 3.10.17
Desktop: KDE

Re: Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda lablinux » mer giu 11, 2014 11:56

non devi disabilitare uefi, ma qualcosa collegato.
accidenti alla mia memoria da pesce rosso il primo d'aprile...
Avatar utente
lablinux
Linux 2.6
Linux 2.6
 
Messaggi: 766
Iscritto il: gio nov 27, 2008 12:23
Località: Rho
Slackware: 14 64bit
Desktop: kde4

Re: Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda lablinux » mer giu 11, 2014 11:58

secureboot?
vedi se può esserti utile http://wiki.ubuntu-it.org/Installazione/UEFI
Avatar utente
lablinux
Linux 2.6
Linux 2.6
 
Messaggi: 766
Iscritto il: gio nov 27, 2008 12:23
Località: Rho
Slackware: 14 64bit
Desktop: kde4

Re: Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda 1cyrax00 » mer giu 11, 2014 12:08

Anche secureboot è disattivato.. Sembra che non siano installati realmente tutti i pacchetti.. Nel vecchio pc ricordo che mi faceva configurare anche il network questa volta non l'ha fatto.. Infatti il login è darkstar@root, mentre nel dell era hostname@root
Le partizioni sono
Sda1 >> efi
Sda2 >> root
Sda3 >> usr
Sda4 >> opt
Sda5 >> home
Prima di sda1 c'è 1007 KiB di freespace che non me linfa togliere in nessun modo con cgdisk e stop
1cyrax00
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: mer giu 11, 2014 9:47
Slackware: 14.1
Kernel: 3.10.17
Desktop: KDE

Re: Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda lablinux » mer giu 11, 2014 12:49

mi sa che ti è andata male l'installazione.
Se inserisci la chiavetta, puoi installare tutti i pacchetti entrando nelle singole directory, al loro interno c'è uno script per l'installazione.
Avatar utente
lablinux
Linux 2.6
Linux 2.6
 
Messaggi: 766
Iscritto il: gio nov 27, 2008 12:23
Località: Rho
Slackware: 14 64bit
Desktop: kde4

Re: Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda lablinux » mer giu 11, 2014 12:59

non ti ha dato errori strani durante l'installazione.
cosa restituisce
Codice: Seleziona tutto
df -h
(spero che il comando sia corretto)
Avatar utente
lablinux
Linux 2.6
Linux 2.6
 
Messaggi: 766
Iscritto il: gio nov 27, 2008 12:23
Località: Rho
Slackware: 14 64bit
Desktop: kde4

Re: Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda 1cyrax00 » mer giu 11, 2014 18:11

Allora:
Filesystem Size Used Avail Use% Mounted on
/dev/sda2 40G 351M 37G 1% /
/dev/sda3 20G 5.4G 14G 30% /usr
/dev/sda4 378G 67M 359G 1% /home
/dev/sda5 20G 44M 19G 1% /opt
/dev/sda1 96M 43M 54M 45% /boot/efi
tmpfs 908M 0 908M 0% /dev/shm

attendo.. non ho idea.. forse non ho installato tutto
1cyrax00
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: mer giu 11, 2014 9:47
Slackware: 14.1
Kernel: 3.10.17
Desktop: KDE

Re: Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda 1cyrax00 » mer giu 11, 2014 18:14

Esiste un modo per installare slackware 14.1 da usb con una sola chiavetta.. un'immagine da scaricare per esempio, il meccanismo mi sembra abbastanza complesso e nonostante averlo portato a termine non capisco cosa non va.
1cyrax00
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: mer giu 11, 2014 9:47
Slackware: 14.1
Kernel: 3.10.17
Desktop: KDE

Re: Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda lablinux » mer giu 11, 2014 18:57

Purtroppo per slackware non funziona dd. Però c'é uneboothin (o qualcosa del genere) che ti genera una usb avviabile
Avatar utente
lablinux
Linux 2.6
Linux 2.6
 
Messaggi: 766
Iscritto il: gio nov 27, 2008 12:23
Località: Rho
Slackware: 14 64bit
Desktop: kde4

Re: Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda 1cyrax00 » gio giu 12, 2014 5:08

Sarebbe un fallimento cambiare distro di linux per questo problema :(
1cyrax00
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: mer giu 11, 2014 9:47
Slackware: 14.1
Kernel: 3.10.17
Desktop: KDE

Re: Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda lablinux » gio giu 12, 2014 7:47

Hia cercato unetbootin? Io la mia chiavetta con la slack l'ho creata con quel tool, che c'è sia per linux che per windows.
Avatar utente
lablinux
Linux 2.6
Linux 2.6
 
Messaggi: 766
Iscritto il: gio nov 27, 2008 12:23
Località: Rho
Slackware: 14 64bit
Desktop: kde4

Re: Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda 1cyrax00 » gio giu 12, 2014 9:03

provo \:D/
1cyrax00
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: mer giu 11, 2014 9:47
Slackware: 14.1
Kernel: 3.10.17
Desktop: KDE

Re: Problema installazione Slackware64 14.1 su Asus f200ca

Messaggioda 1cyrax00 » gio giu 12, 2014 9:34

mi puoi spiegare come si fa? Ho scaricato unetbooin.bin ma facendo chmod +x unetboot.bin e ./unetboot.bin non funziona..
1cyrax00
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: mer giu 11, 2014 9:47
Slackware: 14.1
Kernel: 3.10.17
Desktop: KDE

Prossimo

Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite