kde5 crash

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
sya54M
Master
Master
Messaggi: 1600
Iscritto il: mer giu 06, 2007 14:44
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 4.9.x
Desktop: KDE
Località: (Salerno)
Contatta:

kde5 crash

Messaggioda sya54M » gio ott 20, 2016 23:11

Ciao, uso già da un po' KDE 5 grazie ai pacchetti di Alien e con l'ultima versione ho un fastidiosissimo problema, spesso crasha plasmashell, si chiude e riapre il pannello e a volte non si riapre nemmeno...
è un problema noto o succede solo a me?

F4B1CK
Linux 2.4
Linux 2.4
Messaggi: 248
Iscritto il: dom gen 11, 2004 0:00
Slackware: current 64 bit
Kernel: 4.4.x
Desktop: KDE 5
Località: Cosenza
Contatta:

Re: kde5 crash

Messaggioda F4B1CK » gio dic 08, 2016 0:19

Io sono in current64 (quindi kernel 4.4.32 ed Xorg 1.19) e, dopo aver aggiornato a Plasma 5.8.3 (KDE 5_16.11 sul sito di AlienBob) sto avendo un sacco di problemi legati a SDDM. Se il sistema va in risparmio energetico non ne esce più. Se lo schermo si blocca mi tocca spostarmi su un terminale testuale e poi ritornare al grafico, sperando si blocchi, altrimenti devo killare X e riloggarmi.
Mi suggerisce di usare "unlock-sessions" ...ma non abbiamo systemd!
Il bug infatti è stato segnalato : http://osdir.com/ml/plasma-bugs/2016-03/msg00268.html
Ho dovuto togliere il blocco schermo. Adesso, come ulteriore difetto, di botto smette di funzionare ALT+TAB. Devo sempre riavviare X per riaverlo disponibile. Ho una NVidia GTX 950 con driver binario 375.20.
Ho anche segnalato a Eric la cosa sul suo blog, ma per ora nessuna soluzione, a parte il fatto che dice che deve ricompilare Qt 5.7.1.
Ho un'altra segnalazione qui : https://www.mail-archive.com/kde-bugs-d ... 85083.html