Help NVidia ver.7676 contro ver.8174

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
ntc_silver
Linux 2.0
Linux 2.0
Messaggi: 103
Iscritto il: mar ago 10, 2004 0:00
Contatta:

Help NVidia ver.7676 contro ver.8174

Messaggioda ntc_silver » dom dic 11, 2005 20:52

Ciao ragazzi, fino a pochi minuti fa avevo installati i drivers nVidia 7676. A parte qualche errore durante l'avvio del PC (sull'apertura AGP, credo), non avevo altri problemi.

Per la smania di migliorare con le versioni all'ultimo grido, ho scaricato ed installato la versione 8174.
Tutto pare rimasto uguale, ma i fonts del KDE (uso i thaoma.ttf) sono diventati minuscoli!!!
Anche se cambio dimensione, sono sempre + piccoli del normale :(

Che faccio?

Avatar utente
Trotto@81
Iper Master
Iper Master
Messaggi: 3372
Iscritto il: sab giu 26, 2004 0:00
Nome Cognome: Andrea
Slackware: Slackware64 14.2 bet
Kernel: default
Desktop: KDE 4.14.14
Località: Monasterace M. (RC)
Contatta:

Re: Help NVidia ver.7676 contro ver.8174

Messaggioda Trotto@81 » dom dic 11, 2005 23:22

ntc_silver ha scritto:Ciao ragazzi, fino a pochi minuti fa avevo installati i drivers nVidia 7676. A parte qualche errore durante l'avvio del PC (sull'apertura AGP, credo), non avevo altri problemi.

Per la smania di migliorare con le versioni all'ultimo grido, ho scaricato ed installato la versione 8174.
Tutto pare rimasto uguale, ma i fonts del KDE (uso i thaoma.ttf) sono diventati minuscoli!!!
Anche se cambio dimensione, sono sempre + piccoli del normale :(

Che faccio?


Fai unabella ricerchina nel forum, il problema è stato già discusso e risolto...

Meskalamdug
Iper Master
Iper Master
Messaggi: 3759
Iscritto il: ven mag 14, 2004 0:00

Messaggioda Meskalamdug » mar dic 13, 2005 16:19


ntc_silver
Linux 2.0
Linux 2.0
Messaggi: 103
Iscritto il: mar ago 10, 2004 0:00
Contatta:

Messaggioda ntc_silver » mer dic 14, 2005 21:00

Non riuscivo a torvarlo, grazie!
Funziona tutto a meraviglia! :wink:

Edit: Capisco perchè non la trovavo... cercavo nella sezione hardware... -.-


Torna a “Hardware”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite