Repository 32bit  Forum
Repository 64bit  Wiki

NVIDIA Linux-x86-1.0 8178-pkg1.run

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

NVIDIA Linux-x86-1.0 8178-pkg1.run

Messaggioda clodo » ven dic 23, 2005 21:16

Come da oggetto, è uscita a breve distanza dalla 8174 la 8178. buona installazione o buon aggiornamento. A me tutto ok, font compresi.
http://download.nvidia.com/XFree86/Linu ... 8-pkg1.run
clodo
Linux 2.6
Linux 2.6
 
Messaggi: 511
Iscritto il: dom gen 23, 2005 0:00
Distribuzione: debian

Re: NVIDIA Linux-x86-1.0 8178-pkg1.run

Messaggioda Trotto@81 » ven dic 23, 2005 22:29

clodo ha scritto:Come da oggetto, è uscita a breve distanza dalla 8174 la 8178. buona installazione o buon aggiornamento. A me tutto ok, font compresi.
http://download.nvidia.com/XFree86/Linu ... 8-pkg1.run


Hai dovuto mettere mano al config di x11 per avere dei buoni fonts??
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3043
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Messaggioda clodo » sab dic 24, 2005 14:19

No, ho solo imposto un VertRefresh di 60 Hz, con 75 la dimensione era corretta, ma tutto il desktop aveva un che di "peloso", sfumato; d'altra parte il mio è un LCD da 17' il quale desidera espressamente 1280x1024 con 60 Hertz di refresh verticale.
clodo
Linux 2.6
Linux 2.6
 
Messaggi: 511
Iscritto il: dom gen 23, 2005 0:00
Distribuzione: debian

Messaggioda hosdo » sab gen 14, 2006 14:53

chi mi spiega come installarli??? Io non riesco..
hosdo
Linux 1.0
Linux 1.0
 
Messaggi: 29
Iscritto il: ven gen 13, 2006 19:22
Località: Udine

Messaggioda nic » dom gen 15, 2006 13:54

hosdo ha scritto:chi mi spiega come installarli??? Io non riesco..


Esci da X e dai sh NVIDIA-Linux-x86-1.0-8178-pkg1.run
Devi avere i sorgenti del kernel installati.
Ciao
NIc
Avatar utente
nic
Linux 2.0
Linux 2.0
 
Messaggi: 195
Iscritto il: dom mag 08, 2005 23:00
Località: Malalbergo

Messaggioda Gi0va » dom gen 15, 2006 14:24

Ehi, anche i miei font sono "pelosi". Ho il tuo stesso problema.
Mi puoi spiegare passo dopo passo come hai fatto a risolvere?

GRAZIE
Avatar utente
Gi0va
Linux 2.0
Linux 2.0
 
Messaggi: 133
Iscritto il: sab dic 31, 2005 17:10

Messaggioda clodo » mar gen 17, 2006 22:13

Gi0va ha scritto:Ehi, anche i miei font sono "pelosi". Ho il tuo stesso problema.
Mi puoi spiegare passo dopo passo come hai fatto a risolvere?

GRAZIE


Mah, niente di speciale,
Section "Monitor"
Identifier "TATUNG 17'"
Option "DPMS"
HorizSync 30-65
VertRefresh 55-65
ho solo messo 55-65 al posto di 50-75, così l'LCD va a 60 hz di vertrefresh; quando andava a 75 i font erano per l'appunto `pelosi`....per il resto xorg.conf è uguale a prima.
clodo
Linux 2.6
Linux 2.6
 
Messaggi: 511
Iscritto il: dom gen 23, 2005 0:00
Distribuzione: debian


Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite