Repository 32bit  Forum
Repository 64bit  Wiki

epson c40

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

epson c40

Messaggioda luka987 » sab gen 07, 2006 16:53

posseggo una stampante epson c40....come faccio a farla riconoscere al sistema?non sono molto esperto quindi se qualcuno è così paziente da scrivermi i vari passaggi...mi farebbe un grosso favore!
Avatar utente
luka987
Linux 2.0
Linux 2.0
 
Messaggi: 131
Iscritto il: ven apr 08, 2005 23:00
Località: Monza

Messaggioda rob » sab gen 07, 2006 16:59

Avatar utente
rob
Linux 2.6
Linux 2.6
 
Messaggi: 924
Iscritto il: lun nov 22, 2004 0:00
Località: Roma

Messaggioda luka987 » dom gen 08, 2006 12:01

guarda la s4d l'ho già letta ma nn c riesco...veramente!
Avatar utente
luka987
Linux 2.0
Linux 2.0
 
Messaggi: 131
Iscritto il: ven apr 08, 2005 23:00
Località: Monza

Messaggioda rob » dom gen 08, 2006 16:38

controlla di aver installato cups (ls -l /var/log/packages | grep cups), in caso installalo: http://www.slackware.at/data/slackware- ... i486-1.tgz

ciao
Avatar utente
rob
Linux 2.6
Linux 2.6
 
Messaggi: 924
Iscritto il: lun nov 22, 2004 0:00
Località: Roma

Messaggioda luka987 » dom gen 08, 2006 20:22

si il cups è installato correttamente però quando faccio x impostarlo mi da il seguente errore:
Non è possibile ottenere la lista delle stampanti. Messaggio di errore ricevuto dal gestore di stampa:
Connessione al server CUPS non riuscita. Controlla che il server CUPS sia installato correttamente ed in esecuzione. Errore: connessione rifiutata.
Avatar utente
luka987
Linux 2.0
Linux 2.0
 
Messaggi: 131
Iscritto il: ven apr 08, 2005 23:00
Località: Monza


Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite