Repository 32bit  Forum
Repository 64bit  Wiki

Hppsc multifunzione

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Hppsc multifunzione

Messaggioda maxge » dom gen 15, 2006 16:27

Ho una Hp psc 1110 ed è praticamente l'unica cosa che non sono riuscito ancora a fare funzionare correttamente.
Ho scaricato dal sito linuxpackages il targz di hplip e l'ho installato poi ho configurato cups alla pagina http://localhost:631.
Ora la stampante funziona però lo scanner non viene riconosciuto da kooka.
Visto che su linuxpackages non ho trovato nessuna nota di installazione, qualcuno mi potrebbe dire quali comandi devo dare per configurare a dovere la stampante e far funzionare lo scanner?
maxge
Linux 1.0
Linux 1.0
 
Messaggi: 66
Iscritto il: dom gen 15, 2006 16:19

Messaggioda ermes » dom gen 15, 2006 21:09

hai fatto anche il resto ?
devi aggiungere le seguenti righe al file "/etc/rc.d/rc.M" e lo devi fare prima che venga attivato il modulo CUPS.

# Fa partire il driver hplip
if [ -x /etc/rc.d/rc.hplip ]; then
/etc/rc.d/rc.hplip restart
fi

poi, sempre nello stesso file devi commentare (mettendo un # davanti ad ogni riga la sezione relativa al vecchio servizio HP: "rc.hpoj"

al riavvio dovrebbe andare tutto bene.
senza riavviare puoi fermare il servizio CUPS, far partire a mano il servizio hplip e poi far ripartire CUPS.

per completezza, io sono riuscito a vedere funzionante il servizio HP toolbox che permette di gestire graficamente la stampante e lo scanner solo dopo aver aggiornato la mia Slack alla current. Ciò non toglie che tutto andava a meraviglia nache senza questa ciliegina sulla torta.

fai sapere.
Avatar utente
ermes
Linux 2.4
Linux 2.4
 
Messaggi: 339
Iscritto il: dom feb 20, 2005 0:00
Località: Rho (Mi)
Slackware: current 64
Desktop: kde

Messaggioda maxge » lun gen 16, 2006 12:48

Grazie, era questo che forse mi mancava, ora i driver mi vengono caricati a dovere, poi ho riconfigurato la stampante tramite cups e ora mi funziona anche hp-toolbox anche se non ho aggiorato a current forse perchè ho installato anche freerock gnome, boh
Ciao, grazie di nuovo. :D
maxge
Linux 1.0
Linux 1.0
 
Messaggi: 66
Iscritto il: dom gen 15, 2006 16:19


Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite