Repository 32bit  Forum
Repository 64bit  Wiki

mouse inutilizzabile

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

mouse inutilizzabile

Messaggioda bersi » mar gen 17, 2006 10:53

Salve a tutti ....ho installato slack. 10.2 con kernel 2.6.13 ma all' avvio, aimè, il mouse rimane immobile e non risponde a nessun comando. Ho letto i vari post del forum senza risolvere il problema. Con xorgconfig ho provato a selezionare i vari mouse ps2...imps...ma senza risultato. La tastiera e il mose sono della logitech "cordless keyboard mx 700".
Grazie anticipatamente..ciao
bersi
Linux 1.0
Linux 1.0
 
Messaggi: 39
Iscritto il: sab gen 03, 2004 0:00

Messaggioda Lean » mar gen 17, 2006 11:24

il tuo kernel probabilmente non ha caricato il modulo per il mouse... o lo fai partire tu (o comunque in automatico all'avvio del sistema) o lo metti statico (credo sia meglio). Lo trovi in
device drivers --> input device support --> mouse --> ps2 mouse (o quello che è)
Avatar utente
Lean
Linux 2.6
Linux 2.6
 
Messaggi: 799
Iscritto il: ven mar 18, 2005 0:00
Località: Modena - Messina
Slackware: 12.1
Kernel: 2.6.24.5-smp
Desktop: KDE 3.5.9

Messaggioda bersi » mar gen 17, 2006 14:40

Quindi, dovrei ricompilare il kernel?
bersi
Linux 1.0
Linux 1.0
 
Messaggi: 39
Iscritto il: sab gen 03, 2004 0:00

Messaggioda Paoletta » mar gen 17, 2006 16:10

forse devi solo caricare il modulo che ti interessa; prova con modprobe psmouse
Avatar utente
Paoletta
Staff
Staff
 
Messaggi: 3898
Iscritto il: dom apr 24, 2005 23:00
Località: Varese
Slackware: 13.1
Desktop: fluxbox

Messaggioda l1q1d » mar gen 17, 2006 20:27

cerca nel forum ci saranno 10 post su questo argomento!!!!
Avatar utente
l1q1d
Master
Master
 
Messaggi: 1862
Iscritto il: lun feb 21, 2005 0:00
Località: In uno spazio n-dimesionale

Messaggioda [shutdown] » ven feb 03, 2006 16:18

il kernel 2.6 non carica il probing usb device e i mouse non fanno :-) l'unica maniera e farglieli caricare manualmente la momento dell'installazione della slack (io comunque userei il 2.4)
ciao
Avatar utente
[shutdown]
Linux 2.4
Linux 2.4
 
Messaggi: 240
Iscritto il: dom gen 01, 2006 20:42
Località: FIRENZE


Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti