Repository 32bit  Forum
Repository 64bit  Wiki

Lettore MP3

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Lettore MP3

Messaggioda massim0x » mar gen 24, 2006 16:52

Salve , non riesco a montare il lettore mp3 sulla slack 10.2 . La porta usb funziona , do un dmesg ma non trovo informazioni utili riguardo al lettore
massim0x
Linux 1.0
Linux 1.0
 
Messaggi: 5
Iscritto il: sab gen 07, 2006 15:43

Re: Lettore MP3

Messaggioda glpiana » mar gen 24, 2006 17:09

massim0x ha scritto:Salve , non riesco a montare il lettore mp3 sulla slack 10.2 . La porta usb funziona , do un dmesg ma non trovo informazioni utili riguardo al lettore

da root dai "tail -f /var/log/messages"; attacca il lettore (acceso). cosa ti dice?
Avatar utente
glpiana
Linux 2.6
Linux 2.6
 
Messaggi: 636
Iscritto il: lun gen 12, 2004 0:00

Messaggioda 5m0k3r » mar gen 24, 2006 17:15

Anche con
Codice: Seleziona tutto
dmesg | tail

Si raggiunge un output con cui poter procedere :D
Avatar utente
5m0k3r
Linux 2.4
Linux 2.4
 
Messaggi: 306
Iscritto il: mar ott 05, 2004 23:00
Località: Augusta

Messaggioda massim0x » mar gen 24, 2006 17:24

con
tail -f /var/log/messages
mi da
root@theskulls:/home/massimo# tail -f /var/log/messages
Jan 24 16:43:48 theskulls pppd[523]: pppd 2.4.4b1 started by root, uid 0
Jan 24 16:43:48 theskulls pppd[523]: Using interface ppp0
Jan 24 16:43:48 theskulls pppd[523]: Connect: ppp0 <--> /dev/pts/2
Jan 24 16:43:48 theskulls pppoe[525]: PPP session is 30156 (0x75cc)
Jan 24 16:44:09 theskulls pppd[523]: PAP authentication succeeded
Jan 24 16:44:09 theskulls kernel: PPP BSD Compression module registered
Jan 24 16:44:09 theskulls pppd[523]: local IP address 82.49.98.189
Jan 24 16:44:09 theskulls pppd[523]: remote IP address 192.168.100.1
Jan 24 16:55:22 theskulls -- MARK --
Jan 24 17:15:22 theskulls -- MARK --
massim0x
Linux 1.0
Linux 1.0
 
Messaggi: 5
Iscritto il: sab gen 07, 2006 15:43

Messaggioda massim0x » mar gen 24, 2006 17:26

root@theskulls:/home/massimo# dmesg | tail
isapnp: No Plug & Play device found
Intel ISA PCIC probe: not found.
Databook TCIC-2 PCMCIA probe: not found.
ds: no socket drivers loaded!
eth0: link up, 100Mbps, full-duplex, lpa 0x41E1
PCI: Found IRQ 11 for device 00:0a.0
PCI: Sharing IRQ 11 with 00:0e.0
CSLIP: code copyright 1989 Regents of the University of California
PPP generic driver version 2.4.2
PPP BSD Compression module registered
massim0x
Linux 1.0
Linux 1.0
 
Messaggi: 5
Iscritto il: sab gen 07, 2006 15:43

Messaggioda MAT » mar gen 24, 2006 19:02

I moduli sono caricati? Hai cercato fra le decine di post analoghi sul forum?
Avatar utente
MAT
Linux 3.x
Linux 3.x
 
Messaggi: 1242
Iscritto il: mer mar 09, 2005 0:00
Località: Vignola, Modena
Nome Cognome: Matteo Magni
Kernel: 2.6.20
Desktop: Fluxbox
Distribuzione: Gentoo

Messaggioda glpiana » mar gen 24, 2006 19:03

massim0x ha scritto:
root@theskulls:/home/massimo# dmesg | tail
isapnp: No Plug & Play device found
Intel ISA PCIC probe: not found.
Databook TCIC-2 PCMCIA probe: not found.
ds: no socket drivers loaded!
eth0: link up, 100Mbps, full-duplex, lpa 0x41E1
PCI: Found IRQ 11 for device 00:0a.0
PCI: Sharing IRQ 11 with 00:0e.0
CSLIP: code copyright 1989 Regents of the University of California
PPP generic driver version 2.4.2
PPP BSD Compression module registered


sei sicuro che le tue porte usb funzionino? perchè sembra che non si accorga neanche che gli hai attaccato qualcosa alla porta usb. prova magari a scollegarlo e riattaccarlo ad altri ingressi (sempre controllando con "tail -f /var/log/messages" cosa succede).
Avatar utente
glpiana
Linux 2.6
Linux 2.6
 
Messaggi: 636
Iscritto il: lun gen 12, 2004 0:00

Messaggioda l1q1d » mar gen 24, 2006 19:17

Ma il lettore lo colleghi al boot?
Spero di no se no nn vedrai nulla sulle ultime righe del dmesg. comunque prova anche
Codice: Seleziona tutto
cat /proc/partition
Avatar utente
l1q1d
Master
Master
 
Messaggi: 1862
Iscritto il: lun feb 21, 2005 0:00
Località: In uno spazio n-dimesionale

Messaggioda absinthe » mar gen 24, 2006 21:47

allora:

#> dmesg | tail

lo devi fare subito dopo aver inserito la penna/lettore. se il lettore è messo all'avvio non lo vedrai mai... comunque per vedere se è "agganciato" prova anche un

#>lsusb

M.
Avatar utente
absinthe
Iper Master
Iper Master
 
Messaggi: 2354
Iscritto il: sab mag 14, 2005 23:00
Località: Prato
Nome Cognome: Matteo Nunziati
Slackware: 12.1 - defunct
Kernel: 2.6.32-5-amd64
Desktop: gnome
Distribuzione: debian squeeze


Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron