Repository 32bit  Forum
Repository 64bit  Wiki

tastiera e mouse logitech.....

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

tastiera e mouse logitech.....

Messaggioda conqueror » dom feb 05, 2006 12:18

Ragazzi ho a disposizione questa tastiera e questo mouse (erano insieme) e dato che non ho molto tempo, e neanche tanta fantasia volevo sapere prima di metterla se qualcuno l'ha provata con la slack 10.2, se funziona e magari che impostazioni particolari ci sono (dello xorg, anche del kernel, e altro...).
Link:

http://www.logitech.com/index.cfm/produ ... NTID=10777

Grazie a tutti
Avatar utente
conqueror
Linux 2.0
Linux 2.0
 
Messaggi: 119
Iscritto il: mar dic 27, 2005 12:02
Località: Roma

Messaggioda conqueror » dom feb 05, 2006 13:34

novità, il mouse bluetooth funziona, la tastiera nn me la vede lilo quindi per ora sto usando quella normale. ora provo a mettere in lilo la slack di default per l'avvio e vedo se é solo un problema di lilo o proprio della slack con quella tastiera anche se mi sembra strano visto che il mouse lo prende. Preciso che il ricevitore ha un attacco usb e uno ps2 (presumo che quest'ultimo serva per la tastiera, però nn va.) bah
Avatar utente
conqueror
Linux 2.0
Linux 2.0
 
Messaggi: 119
Iscritto il: mar dic 27, 2005 12:02
Località: Roma

Messaggioda conqueror » dom feb 05, 2006 14:46

alors ultimo aggiornamento. Su lilo non va, manco sulla slack, però la cosa strana è che il tastierino numerico (che in questa tastiera è a parte, vedi il link) ha un suo pulsantino connect a parte da quello della tastiera e quest'ultimo funziona sulla slack ma non con lilo.
Se qualcuno ha la soluzione mi aiuti. comunque il mouse funziona bene, e con tutti i tasti che sono tantissimi....

P.s. mi sta venendo un dubbio, la tastiera (questa volta neanche il tastierino) non funzionano all'avvio, per es per accedere al bios. non è che essendo bluetooth crea problemi anche questo??

Grazie e ciao a tutti
Avatar utente
conqueror
Linux 2.0
Linux 2.0
 
Messaggi: 119
Iscritto il: mar dic 27, 2005 12:02
Località: Roma

Messaggioda conqueror » lun feb 06, 2006 12:36

nessuno sa niente? :roll:
Avatar utente
conqueror
Linux 2.0
Linux 2.0
 
Messaggi: 119
Iscritto il: mar dic 27, 2005 12:02
Località: Roma

Messaggioda navajo » mar feb 07, 2006 0:05

http://www.slacky.it/forum/viewtopic.php?t=10864
non ho una wifi , però forse qui trovi la soluzione al tuo problema
Avatar utente
navajo
Staff
Staff
 
Messaggi: 3830
Iscritto il: gio gen 08, 2004 0:00
Località: Roma
Nome Cognome: Massimiliano
Slackware: 13.37 (x86_64)
Kernel: 2.6.37.6
Desktop: KDE 4.7.0 (Alien)

Messaggioda conqueror » mar feb 07, 2006 20:50

grzie per la risposta, ma quella pagina l'avevo già vista e purtroppo ancora non va...
Avatar utente
conqueror
Linux 2.0
Linux 2.0
 
Messaggi: 119
Iscritto il: mar dic 27, 2005 12:02
Località: Roma

Messaggioda [shutdown] » gio feb 16, 2006 18:05

se ti crea problemi anche nell'accesso al bios il problema non è ne di lilo ne della slack ma della tastiera! se cosi non fosse almeno nel bios ti dovrebbe far entrare
ciao
Avatar utente
[shutdown]
Linux 2.4
Linux 2.4
 
Messaggi: 240
Iscritto il: dom gen 01, 2006 20:42
Località: FIRENZE

Messaggioda conqueror » mer feb 22, 2006 21:30

pensavo che non avrebbe risposto più nessuno. Il problema è effetivamente anche sul bios, però c'è qualcosa che non mi quadra. Facendo ricerche qua e là ho scoperto che il bluetooth nn è supportato sotto dos e all'avvio per esempio. Però questa tastiera in particolare è una delle poche ultime costruite che dovrebbe funzionare anche sotto dos e al bios, però nn va. Sapete se c'è qualche impostazione particolare nel bios da attivare, io non l'ho trovata la mia scheda madre è una msi 6380 con il chipset via...
Avatar utente
conqueror
Linux 2.0
Linux 2.0
 
Messaggi: 119
Iscritto il: mar dic 27, 2005 12:02
Località: Roma


Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron