SB450 HDA Audio

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Sickk
Linux 2.6
Linux 2.6
Messaggi: 678
Iscritto il: gio nov 27, 2003 0:00
Contatta:

SB450 HDA Audio

Messaggioda Sickk » dom mar 11, 2007 15:08

Qualcuno ha avuto a che fare con una scheda audio ATI Technologies Inc SB450 HDA Audio? Mi sta dando un po' di grattacapi...dovrebbe usare il modulo snd_hda_intel. Ho provato sia ricompilando alsa sia tramite modulo kernel...ma i risultati non sono molto allegri!

Avatar utente
phobos3576
Staff
Staff
Messaggi: 2980
Iscritto il: dom apr 17, 2005 0:00
Slackware: 13.1
Kernel: 2.6.37-smp
Desktop: KDE 4.5.3

Messaggioda phobos3576 » dom mar 11, 2007 19:57

Prova sul sito ufficiale del progetto ALSA; le informazioni sulla tua scheda dovrebbero essere queste:

http://www.alsa-project.org/alsa-doc/in ... ATI#matrix

Ricorda, inoltre, che i kernel 2.4.x richiedono l'installazione del driver ALSA, mentre nei kernel 2.6.x il driver è già incluso; in entrambi i casi, oltre al driver ti occorrono anche alsa-utils e alsa-oss.

Sickk
Linux 2.6
Linux 2.6
Messaggi: 678
Iscritto il: gio nov 27, 2003 0:00
Contatta:

Messaggioda Sickk » lun mar 12, 2007 19:03

phobos3576 ha scritto:Prova sul sito ufficiale del progetto ALSA; le informazioni sulla tua scheda dovrebbero essere queste:

http://www.alsa-project.org/alsa-doc/in ... ATI#matrix

Ricorda, inoltre, che i kernel 2.4.x richiedono l'installazione del driver ALSA, mentre nei kernel 2.6.x il driver è già incluso; in entrambi i casi, oltre al driver ti occorrono anche alsa-utils e alsa-oss.


purtroppo tutto quello l'ho seguito anche prima del post...ma con scarsi risultati...sia ricompilando alsa sia tramite il kernel...