Repository 32bit  Forum
Repository 64bit  Wiki

lexmark serie X1200

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

lexmark serie X1200

Messaggioda blackman85 » ven mar 06, 2009 14:14

Ciao a tutti, qualcuno per caso è riuscito a far funzionare lo scanner della multifunzione lexmark x1270?

Grazie a coloro che risponderanno! :thumbright:
Avatar utente
blackman85
Linux 2.4
Linux 2.4
 
Messaggi: 333
Iscritto il: dom giu 22, 2008 13:41
Slackware: 13.1 x86_64
Kernel: 2.6.33.4
Desktop: kde 4.4

Re: lexmark serie X1200

Messaggioda michele.p » ven mar 06, 2009 15:25

Avatar utente
michele.p
Packager
Packager
 
Messaggi: 1275
Iscritto il: ven nov 24, 2006 16:52
Località: Pontecorvo(FR)
Nome Cognome: Michele Petrecca
Slackware: 13.37
Kernel: 2.6.37.6
Desktop: KDE
Distribuzione: ..Fedora e Mandriva


Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti