Repository 32bit  Forum
Repository 64bit  Wiki

Configurazione quickcam E1000 -->046d:08af (supported)

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Configurazione quickcam E1000 -->046d:08af (supported)

Messaggioda leocata » mer mar 11, 2009 15:02

Ho comprato questa webcam la quale funziona con wxcam ma non riesco a farla andare con camstream da questo messaggio d'errore:
W: VDLinux::run() VIDIOCMCAPTURE failed (Invalid argument)
W: run(): VIDIOCSYNC(1) failed (Invalid argument)

qualcuno sa dirmi cosa fare??
grazie
leocata
Linux 2.6
Linux 2.6
 
Messaggi: 546
Iscritto il: mar feb 05, 2008 22:25
Località: Giarre(CT)
Slackware: 13.1
Desktop: xfce 4.x

Re: Configurazione quickcam E1000 -->046d:08af (supported)

Messaggioda leocata » mer mar 11, 2009 22:08

Ho trovato sulla rete che basta una riga ... seguita dal nome del programma per esempio:
#per lanciare cheese
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so cheese
oppure
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so camstream
I vari programmi funzionano, ma devo dire che non ho capito bene il perchè :-k e pertanto non ritengo risolto l'argomento :doubt:
Ultima modifica di leocata il sab apr 04, 2009 18:32, modificato 1 volta in totale.
leocata
Linux 2.6
Linux 2.6
 
Messaggi: 546
Iscritto il: mar feb 05, 2008 22:25
Località: Giarre(CT)
Slackware: 13.1
Desktop: xfce 4.x

Re: Configurazione quickcam E1000 -->046d:08af (supported)

Messaggioda Noname » mar mar 17, 2009 12:34

leocata ha scritto:Ho trovato sulla rete che dovrebbe bastare questa riga... seguita dal nome del programma per esempio:
#per lanciare cheese
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so cheese
oppure
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so camstream
ma devo dire che non ho capito bene il perchè :-k e pertanto non ritengo risolto l'argomento :doubt:


Mi chiedevo se con i comandi che lanci in quel modo la cam funziona oppure no.
Noname
Linux 1.0
Linux 1.0
 
Messaggi: 63
Iscritto il: sab mar 07, 2009 19:03


Torna a Hardware

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite